Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

как называется сторона, передающая информацию?

10-11 класс

Dimamityanin 01 июня 2014 г., 7:47:28 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ElizabethLP
01 июня 2014 г., 8:33:21 (9 лет назад)

Источник - это объект от которого идет передача данных.

Ответить

Другие вопросы из категории

Постройте электронную таблицу для решения следующей задачи:

Запас рыбы в пруду 1000т ежегодный прирост 12%. План отлова 189т. Наименьший запас рыбы, при котором он становится невосстановимым - 250т.
Отразите количество рыбы в пруду на 20 лет.

Задание: составить программу решения задачи.

Указания к выполнению: самостоятельно выполнить все этапы решения
задачи. Ввод и вывод матрицы оформить в виде процедур. При
необходимости выделить в задаче вспомогательные алгоритмы и оформить
их в виде подпрограмм.паскаль

Дана матрица, определить количество «особых» элементов. Элемент
считается «особым», если он больше суммы остальных элементов строки.
.

Помоги составить блок-схему. program h7; const n=15; p=3.14; var x: array [0..n] of integer; y: array [0..n] of real

;

i,h,k:integer;

a,s,max,min,t:real;

f:text;

begin

randomize;

k:=0;

s:=0;

for i:=0 to n do

begin

x[i]:=trunc(15*random);

end;

for i:= 0 to n do

write(x[i]);

for i:=0 to n do

if (x[i]<1) then y[i]:=0.5*(2+sqr(sin(x[i]-p/4)))+exp(x[i]) else

if(x[i]>=1) and (x[i]<=10) then y[i]:=4*exp(0.62*ln(x[i]))-2*sqrt(2*x[i])+1 else

if (x[i]>10) then y[i]:=5*exp(-x[i])+2*sqr(ln(x[i]));

for i:= 0 to n do

write (y[i]:5:1);

for i:= 0 to n do

s:=s+y[i];

a:=s/i;

max:=y[0];

min:=y[0];

for i:= 0 to n do;

if y[i]/0.3>a then

begin

if y[i]>max then begin

max:=y[i];

h:=i;

end

else

if y[i]<min then begin

min:=y[i];

k:=i;

end;

end;

t:=y[h];

y[h]:=y[k];

y[k]:=t;

for i:= 0 to n do

write (y[i]:5:1);

writeln ('----------------------');

assign (f,'f.txt');

rewrite(f);

end.

В некоторой местности соединение с сетью Интернет возможно только через спутник. При этом максимальная длительность однократного непрерывного сеанса

связи (время "видимости" спутника) не превышает 8 минут. Повторно спутник становится видимым только через 1 час 12 минут. Какой наибольший объем информации можно в этом случае передать через Интернет в течение суток, если скорость передачи информации составляет 100 Мбит в секунду? Считать, что передача информации начинается сразу с того момента, как спктник становится "видимым".

Читайте также

1 как называется диск. накопитель,

с которого загружается операц.система?
а boot drive
b boot diskette
c boot partition
2 название формата графич. изображ., используемого в ос windows
a pdf
b xml
c bmp
3 название начальной записи на диске, где записана информация необходимая ос для работы с диском
a bootstrap
b boot partition
c boot-sector
4программа wine предназначена для выполнения функции:
а для настройки и запуска ssh-сервера
b для запуска windows-программ в ос Linux
c для запуска эмулятора virtual box
d для запуска VMware
e для запуска граф. интерфейса gnome os Linux
5 порция информации, оставляемая на компьютере веб-клиента программой, запущенной на стороне веб-сервера. применяется для сохранения данных, специфичных для данного клиента.
a вирус-шпион trojan-spy.win32
b cookie
c вирус блокиратор программ-браузеров
d вирус баннер
6 как называется стандарт памяти и технология,приводящие к удвоению скорости передачи данных между памятью и процессором?
а dds
b dec
c ddr
d dsl
7как называется программный компонент, который позволяет взаимодействовать с устройствами компьютера
а dsl
b dream weaver
c deriver
d dynamic languages
8как называется информационный барьер, запрещающий доступ к защищаемой сети всех протоколов кроме разрешеных
a flash
b firewall
c file fragmentation
d fire wire
9 протокол передачи данных между компьютерами. в качестве транспортного механизма для передачи используется протокол tct
a Bluetooth
b wifi
c ftp
d irDA
12. как называется стандарт интерфейса в беспроводной связи?
а ieee
b ieee 802.11
c igmp
d ieee 802.11 b/g/n
14 назовите программу для создания презентации, аналог powerpoint mo
a draw
b impress
c math
d base
17 технология преобразования множества внутренних ip адресов сети в внешние адреса, используемые для связи с Интернет?
a dns
b http
c nat
d ip v4
18. в этих аккумуляторах вместо ядовитого кадмия применяются соединения металлов с водородом
а li-ion soni Ericsson
b li-полимерные Nokia
c никель-металлогидридные gp
20 какая программа, расширяет возможности какого-нибудь программного пакета
a playlist
b plug-in
c portable soft
d pe - file
21 специальный формат файлов, разработанный корпорацией Microsoft для обмена форматированными текст.документами
a txt
b djvu
c rtf
d pdf
e fb2
22 как называются разъемы для установки на системную плату различных типов процессоров семейств 486, pentium и pentium pro
a sosket 7
b sosket 478
c sosket 1-8
d sosket 486
23 какая программа не является эмулятором ос
а qemu
b virtual box
c moba liveCD
d VMware player
g wine
24 какую функцию осуществляет файл с расширением vmdk
a описание параметров виртуального жесткого диска
b главный конфигурац. файл виртуальной ос
c постоянная память ram
d файл подкачки виртуальной машины
25 какой оценочный период установлен, для пользователя, в компьютерной программе Microsoft virtual pc 2007
a бесплатное пользование 30 дней
b бп 60 дней
c бп 10 дней
d период пользования не установлен
е требуется оплата при установки

сторона передающая информацию
сторона передающая информацию
3. Каким термином называют способ обмена данными между двумя объектами, в том числе между пользователем и компьютерной программой?

Ответ:
4. Как называется программа, у которой есть версии для разных операционных систем? В ответе введите прилагательное.
Ответ:
5. Отметьте все прикладные программы.
операционная система
системы управления базами данных
электронные таблицы
графические редакторы
утилиты
6. Как называется программа, которая позволяет оформлять текст разными стилями и добавлять в документ рисунки и таблицы?
текстовый редактор
графический редактор
текстовый процессор
браузер
почтовый клиент
7. Отметьте все текстовые процессоры.
Блокнот
CorelDraw
OpenOffice Writer
Microsoft Word
Internet Explorer



Вы находитесь на странице вопроса "как называется сторона, передающая информацию?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.