Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Задание 1. Документ объемом

10-11 класс

20 Мб можно передать по сети двумя способами:

Kabardos 15 июня 2014 г., 1:25:15 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dashka068
15 июня 2014 г., 2:43:22 (9 лет назад)

ЗАДАНИЕ1
А СПОСОБ:  20*2^23*0.3/2^20+10+2=18+12=60
В СПОСОБ: 20*2^23/2^20=160
ОТВЕТ   А100
ЗАДАНИЕ 2
1)2*2^23/2^20=2*8=16
2)5*2^23/2^15=5*2^8=256*5=1280
3)1280+16=1296

Ответить

Другие вопросы из категории

Постройте электронную таблицу для решения следующей задачи:

Запас рыбы в пруду 1000т ежегодный прирост 12%. План отлова 189т. Наименьший запас рыбы, при котором он становится невосстановимым - 250т.
Отразите количество рыбы в пруду на 20 лет.

Задание: составить программу решения задачи.

Указания к выполнению: самостоятельно выполнить все этапы решения
задачи. Ввод и вывод матрицы оформить в виде процедур. При
необходимости выделить в задаче вспомогательные алгоритмы и оформить
их в виде подпрограмм.паскаль

Дана матрица, определить количество «особых» элементов. Элемент
считается «особым», если он больше суммы остальных элементов строки.
.

Помоги составить блок-схему. program h7; const n=15; p=3.14; var x: array [0..n] of integer; y: array [0..n] of real

;

i,h,k:integer;

a,s,max,min,t:real;

f:text;

begin

randomize;

k:=0;

s:=0;

for i:=0 to n do

begin

x[i]:=trunc(15*random);

end;

for i:= 0 to n do

write(x[i]);

for i:=0 to n do

if (x[i]<1) then y[i]:=0.5*(2+sqr(sin(x[i]-p/4)))+exp(x[i]) else

if(x[i]>=1) and (x[i]<=10) then y[i]:=4*exp(0.62*ln(x[i]))-2*sqrt(2*x[i])+1 else

if (x[i]>10) then y[i]:=5*exp(-x[i])+2*sqr(ln(x[i]));

for i:= 0 to n do

write (y[i]:5:1);

for i:= 0 to n do

s:=s+y[i];

a:=s/i;

max:=y[0];

min:=y[0];

for i:= 0 to n do;

if y[i]/0.3>a then

begin

if y[i]>max then begin

max:=y[i];

h:=i;

end

else

if y[i]<min then begin

min:=y[i];

k:=i;

end;

end;

t:=y[h];

y[h]:=y[k];

y[k]:=t;

for i:= 0 to n do

write (y[i]:5:1);

writeln ('----------------------');

assign (f,'f.txt');

rewrite(f);

end.

Читайте также

Документ объемом 5 Мбайт можно передать с одного компьютера на другой двумя способами:

А) Сжать архиватором, передать архив по каналу связи, распаковать.
Б) Передать по каналу связи без использования архиватора.
Какой способ быстрее и насколько, если
– средняя скорость передачи данных по каналу связи составляет 218 бит в секунду,
– объем сжатого архиватором документа равен 80% от исходного,
– время, требуемое на сжатие документа – 35 секунд, на распаковку – 3 секунды?

1)Документ объемом 600 Мб можно передать по сети двумя способами:

А. Сжать архиватором, передать архив по каналу связи, распаковать.

Б. Передать по каналу связи без использования архиватора.

Какой способ быстрее и насколько, если:
Средняя скорость передачи данных по каналу связи составляет 2 в 20 степени бит/с;

Офисный пакет microsoft Word. 1) перечислите известные вам способы вставки в документ содержимого буфера обмена .2) Какие пункты менюи кнопка используются

для создания нового документа 3) Какие способы используются для установки жирною шрифта в выделенном фрагменте? 4) какие пункты меню используются для автоматического поиска в документе заданной последовательности символов ? 5) Какие пункты меню используются для добавления новой панели инструментов?6) как добавить или удалить группу строк и столбцов в таблице?



Вы находитесь на странице вопроса "Задание 1. Документ объемом", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.