Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста! Паскаль Дано число n, найти P=(1-1/2^2 )*(1-1/3^2 )*(1-1/4^2 )*...*(1-1/n^2 )

5-9 класс

выпускница2013 03 июля 2016 г., 9:17:45 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lalekeleli
03 июля 2016 г., 9:55:49 (7 лет назад)

var i,n:integer;

   p: real;

begin

   p:=1;

   realn(n);

   for i:=2 to n do

      p:=p*(1-1/i/i);

   writeln(p)

end.

+ 0 -
Dimaiatsienko
03 июля 2016 г., 12:41:09 (7 лет назад)

var ans:real;n,i:integer;
begin
readln(n);
ans:=1;
for i:=2 to n do ans:=ans*(1-1/sqr(i));
writeln(ans);
end.

Ответить

Другие вопросы из категории

Декодируйте текст с помощью кодовой таблицы кои-8

240 207 208 217 212 203 193 32 206 197 32 208 217 212 203 193 46

ПОМОГИТЕ МНЕ ПОЖАЛУЙСЧТА СРОЧНО НУЖНО!((( Внимательно прочитайте текст $3.1 "Алгоритм-модель деятельности исполнителя

алгоритмов". Почему,по вашему мнению,его так назвали? Вот сайт с параграфом http://school.xvatit.com/index.php?title=%D0%90%D0%BB%D0%B3%D0%BE%D1%80%D0%B8%D1%82%D0%BC_%E2%80%94_%D0%BC%D0%BE%D0%B4%D0%B5%D0%BB%D1%8C_%D0%B4%D0%B5%D1%8F%D1%82%D0%B5%D0%BB%D1%8C%D0%BD%D0%BE%D1%81%D1%82%D0%B8_%D0%B8%D1%81%D0%BF%D0%BE%D0%BB%D0%BD%D0%B8%D1%82%D0%B5%D0%BB%D1%8F_%D0%B0%D0%BB%D0%B3%D0%BE%D1%80%D0%B8%D1%82%D0%BC%D0%BE%D0%B2

Читайте также

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйста Решить 2 задачи на языке Паскаль! 1) По данному числу N распечатайте все целые степени двойки, не

превосходящие N, в порядке возрастания.

Операцией возведения в степень пользоваться нельзя!

2)

В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу y определите номер дня, на который пробег спортсмена составит не менее y километров.

Программа получает на вход действительные числа x и y и должна вывести одно натуральное число.

2) Даны числа от 5 до 78. Заменить все числа кратных 11 на квадрат этого числа.

3) Даны числа от 1 до n. Найти сумму чисел кратных 5, но не кратных 7.
Помогите пожалуйста!!!)))))

Здравствуйте! Помогите пожалуйста, весь интернет облазила, не могу найти ответ на свой вопрос, вся надежда на этот сайт!

Задали сделать презентацию о Белке и Стрелке. Я работаю в "Презентация Microsoft PowerPoint" (в других не понимаю как, мне кажется эта наиболее удобная) и мне надо подобрать космический фон. Там, в "Дизайне" этой презентации ничего подобного нет. Я нашла в интернете подходящую картинку для фона, скачала ее на компьютер но я не знаю как ее вставить. Там есть "Шаблоны оформления на Microsoft Ofice Online", но там я ничего не поняла (написала "Космос", вышли несколько картинок, загрузила одну и теперь она неизвестно где) и есть "Шаблоны оформления: Дополнительные", там он просит найти фото. Я точно знаю куда я его загрузила. проверяю несколько раз, но он не находит. Помогите пожалуйста, 3 дня ответ не могу нигде найти!!!



Вы находитесь на странице вопроса "Помогите пожалуйста! Паскаль Дано число n, найти P=(1-1/2^2 )*(1-1/3^2 )*(1-1/4^2 )*...*(1-1/n^2 )", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.