Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ПАСКАЛЬ. Дана длина окружности. Найти диагональ и площадь круга. Задача находится под цифрой III, 3 номер.

5-9 класс

Irinaj78 15 июля 2013 г., 15:55:27 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anisimova2015
15 июля 2013 г., 18:15:01 (10 лет назад)

program gt;
var l,S:real;
begin
read(l);
s:=3.14*sqr(l /(3.14*2));
writeln(s);
end.
Диогональ круга незнаю.Не нашёл что это такое.По моему мнению это диаметр
если так то пиши D:=2*(l/(2*3.14));

Ответить

Другие вопросы из категории

Определите значение целочисленной переменной х.

Паскаль

Составте алгоритм получение из числа 2 числа 30.

Не более 5ти команд.
2 команды:
1) умножь на 3
2) вычти 2

Помогите ещё раз, пожалуйста)

Тест по информатике

Читайте также

Составить алгоритм нахождения площади и длины окружности если известен радиус.

Составить алгоритм нахождения площади и длины окружности если известен диаметр.

составьте программу для определения,что больше площадь круга радиусом a или площадь квадрата со стороной a-значения числа a вводятся с

клавиатуры(площадь круга вычисляется по формуле:S=PR^2)помогите пожалуйста:(

паскаль



Вы находитесь на странице вопроса "ПАСКАЛЬ. Дана длина окружности. Найти диагональ и площадь круга. Задача находится под цифрой III, 3 номер.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.