Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

По программе Pascal.

5-9 класс

1)Напишите программу определяющую средний балл учащихся группы.
Программа должна спрашивать:
₋ сколько в группе человек,
₋ какой средний балл у каждого учащегося.
2) Написать программу, определяющий сколько тыс. руб. пропали сегодня в столовой из -за отсутствия на занятиях некоторых учащихся по неизвестной причине.
Программа должна спрашивать:
₋ сколько человек было поставлено на заявку,
₋ сколько человек присутствовало на занятиях,
₋ сколько стоит обед для одного учащегося.
3) Написать программу в которой будет меняться буква А на букву Б (слово можно любое подобрать, например ШАЛАШ)
4) Написать программу, определяющую количество банок краски, необходимых для покраски всех дверей в помещениях (например в квартире) .
Программа должна спрашивать:
₋ сколько в квартире дверей,
₋ какая высота и ширина в среднем у одной двери,
₋ сколько кв. метров можно прокрасить из одной банки.

Фотенюк 22 авг. 2014 г., 0:31:03 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sashkа
22 авг. 2014 г., 1:01:58 (9 лет назад)

program next;
var a,b,c,i,g,o:integer;
begin
g:=0;
b:= 0;
writeln('Сколько учахщихся?');readln(a);
for i=0 to a do
writeln('Средний бал у ',i,' ученика:');readln(c);
g:= g+c;
end;
o:= g/a;
writeln('Средний балл учащихся',o);
readln;
end.

+ 0 -
Vladikberdnikov
22 авг. 2014 г., 3:07:31 (9 лет назад)

Помогите пожалуйста, очень надо, прям ну очень....

Ответить

Другие вопросы из категории

Статья, набранная на компьютере, содержит 10 страниц, на каждой странице 32 строки, в каждой строке 56 символов. В одном из представлений Unicode каждый

символ кодируется 2 байтами. Определите информационный объём статьи в этом варианте представления Unicode. 1) 35 Кбайт 2) 70 Кбайт 3) 1024 байт 4) 960 байт

Помогите выполнить задание по ИКТ!! на программу Паскаль

Написать программу подсчета количества элементов, если индекс ячейки нечетное число, а элемент ячейки-чётное

Будет ли остановлено выполнение

данного цикла? Почему?

Читайте также

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

Прошу написать 2 рабочих программы Pascal Так что бы скопипастть в программу и не возиться, заранее благодарю 1)

Составить программу решения

линейного уравнения: ах + в = 0,

при (а <> 0)

2)

Посчитать, сколько молекул воздуха находится в данной комнате.

по поводу этой задачи от себя могу добавить (

молярная масса воздуха принимается равной 29 г/моль.
зная объем комнаты (параллелепипед высота*ширина*длина) находите объем в литрах. объем/22,4=количество в молях. полученный результат умножается на число авогадро и ответ готов (без учета давления и температуры)

надеюсь это поможет вам в составление программы и тем самым оказании услуги многим-многим школьникам, попавим в неловкое положение, в последние дни четверти.

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат



Вы находитесь на странице вопроса "По программе Pascal.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.