Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать программу, позволяющую вычислить

5-9 класс

z= \sqrt{x+y}

Ls38 29 сент. 2014 г., 14:40:20 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bobrov3007
29 сент. 2014 г., 15:22:57 (9 лет назад)

Задача очень легкая. Вот решение

Ответить

Другие вопросы из категории

Рассчитайте объём памяти, необходимый для кодирования

рисунка, построенного при графическом разрешении

Читайте также

написать программу которая вычисляет оптимальный вес пользователя сравнивая его с реальными выдаёт рекомендации о необходимости поправиться или

похудеть.по формуле рост минус 100...

написать то легко но учитель сказал что б говорилось на сколько худеть или поправиться надо ...(( ну ни как не могу додуматься(( помогите (( вот сама написаная программа

Program Zadacha1;
Var ves, rost, optVes:integer;
Begin
write('введите массу тела');
read(ves);
write('введите рост в см');
read(rost);
optVes:=rost-100;
if ves>optVes then write('вам необходимо похудеть' );
if ves<optVes then write('вам необходимо поправиться');
if ves=optVes then write ('ваш вес оптимальный')
End.

1. Написать программу, которая спрашивает «Который час?» и, в зависимости от введенного времени, выводит на экран приветствие: «Доброе утро», «Добрый

день», «Добрый вечер», «Спокойной ночи».
2. Составьте программу, которая вычисляет оптимальный вес пользователя, сравнивает его с реальным весом и выдает рекомендации о необходимости поправиться или похудеть. Оптимальный вес вычисляется по формуле: рост (в сантиметрах) – 100.
Помогите решить 2 задачи

Язык Borland C++ никаких паскалей

Написать программу,позволяющую для заданного одномерного массива А из n вещественных или целых элементов реализовать обработку массива.Длина массива N
задается пользователем как константное выражение.Исходные данные задать вручную или с помощью генератора случайных чисел,учитывая формат элементов массива А.Тип результата определяется из контекста.
-Вычислить количество отрицательных элементов массива;
-сумму модулей элементов массива,расположенных после максимального элемента

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни



Вы находитесь на странице вопроса "Написать программу, позволяющую вычислить", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.