Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

помогите составить программу в паскале нужно найти произведение чисел от 3 до 29 с шагом 0,2

10-11 класс

Kot323 06 дек. 2014 г., 17:52:04 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
димонроль
06 дек. 2014 г., 18:30:20 (9 лет назад)

Program z1;
var i,S:real;
Begin
i:=3;
S:=1;
Repeat
S:=S*i;
i:=i+0.2
Until i>29;
writeln('произведение =',S);
end.

+ 0 -
Azartnyi12
06 дек. 2014 г., 20:58:49 (9 лет назад)

var i,s:real;
begin
i:=3;
s:=1;
while i<=29 do begin
s:=s*i;
i:=i+0.2;
end;
writeln(s);
end.

Ответить

Читайте также

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.



Вы находитесь на странице вопроса "помогите составить программу в паскале нужно найти произведение чисел от 3 до 29 с шагом 0,2", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.