Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

В Паскале пожалуйста найдите количество двухзачных чисел, сумма цифр которых равна 4

5-9 класс

Lina4568 19 нояб. 2015 г., 3:03:35 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Viktoria777777777777
19 нояб. 2015 г., 4:49:59 (8 лет назад)

program noname;
uses crt;
var
k,n:integer;
begin
clrscr;
k:=0;
for n:=10 to 99 do
if n mod 10 + n div 10 = 4 then k:=k+1; 
writeln(k,'-кол-во двухзначных чисел, сумма которых равна 4');
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста написать

№2 Назовите базовый тип интервального типа:
№3 какие значения может принимать каждая переменная из следующих описаний:

В таблице приведены запросы к поисковому серверу. Для каждого запроса указан его код – соответствующая буква от А до Г. Расположите коды запросов слева

направо в порядке убывания количества страниц, которые найдёт поисковый сервер по каждому запросу. Для обозначения логической операции «ИЛИ» в запросе используется символ |, а для логической операции «И» – &.

что означает % в c++

Читайте также

1)В диапазоне от 0 до 100 подсчитать количество чисел оканчивающихся на 3.

2)В диапазоне от 0 до 50 подсчитать количество чисел сумма цифр которых равна 3.

1. Производительность формовочной машины - 7 тарелок в минуту. Сколько тарелок произведут N машин за T часов?

2. Составить программу удвоения большего из двух чисел.

3. Написать программу вычисления произведения всех двузначных четных чисел.

4. Определить количество двузначных натуральных чисел, сумма цифр которых равна заданному числу N.

Все в Pascal. Очень прошу помочь



Вы находитесь на странице вопроса "В Паскале пожалуйста найдите количество двухзачных чисел, сумма цифр которых равна 4", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.