Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

В коробке 16 кубиков разных цветов. Сколько бит информации несет сообщение о том, что из коробки достали зеленый кубик?

10-11 класс

варпе 20 июня 2014 г., 22:33:14 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Limanskaya1986
20 июня 2014 г., 23:21:44 (9 лет назад)

4, ибо 16 разных кубиков можно пронумеровать числами от 0 до 15, а 15 в двоичной — 1111.

Ответить

Другие вопросы из категории

Помогите пожалуйста

Решить задачу структурным способом записи через блоки
program fwe;
var i,k,m,n:integer;
var a,b,h,c,g,s,s1,x,yk,yn,y1:real;
begin
writeln('Vedite predeli integrirov');
readln(a,b);
writeln('Vedite kol-vo oterzkov');
readln(k);
x:=a;c:=1;s:=0;
h:=(b-a)/k;
m:=k-1;
for i:=1 to m do
begin
x:=x+h;
s:=s+(3+c)*sqrt(x+3/x);
c:=-c;
end;
s1:=sqrt(a+3/a)+sqrt(b+3/b);
s:=h*(s1+s)/3;
writeln('Ickomoe znach ravno', s:9:10);
readln;
begin
writeln('Vedite peredeli integri');
readln(a,b);
writeln('Vedite kol-vo otrezkov');
readln(n);
h:=(b-a)/n;
y1:=0;
x:=a;
for i:=1 to n-1 do
begin
x:=x+h;
y1:=y1+sqrt(x+3/x);
end;
yn:=sqrt(a+3/a);
yk:=sqrt(b+3/b);
s:=((yn+yk)/2+y1)*h;
writeln('Ickomoe zhach ravno',s:9:10);
readln;
end;
end.

Составить блок схему. Составить программу вычисления значений функции F(х) на отрезке [а;в] с шагом h. Результат представить в виде таблицы, первый

столбец которой - значения аргумента, второй - соответствующие значения функции.
F(x) =  \sqrt{x} ·  cos^{2} х.

Читайте также

1) Сколько следует задать вопросов и как их следует формулировать, чтобы количественно оценить сообщение о том, что вагон стоит на одном из 16 путей?

2) Вы бросаете два кубика с нанесенными на гранях цифрами от 1 до 6. Определите, сколько битов информации несет сообщение о том, что на одном кубике выпала тройка, а на другом- пятерка.
3) Предположим, вероятность того, что вы получите за контрольную работу оценку "5", равна 0,6; вероятность получения "4" равна 0,3; вероятность получения "3"-0,1. Определите, сколько битов информации будет нести сообщение о результатах контрольной работы в каждом из вариантов. ПОЖАЛУЙСТА, ПОМОГИТЕ!!!

В корзине лежат 32 клубка шерсти,

из них 4 красных. Сколько бит информации несет сообщение о том, что из корзины
достали один клубок?




1. Проводится 2 лотереи 4 из 32 и 5 из 64. В какой лотерее выгодней участвовать? 2.Сколько бит информации несет сообщение о том, что из колоды в

32 карты достали даму пик?

3.Придумать пример системы выделить составные части, структуру и системный эффект.

Пожалуйста помогите, Оочень надо. Заранее спасибо :)



Вы находитесь на странице вопроса "В коробке 16 кубиков разных цветов. Сколько бит информации несет сообщение о том, что из коробки достали зеленый кубик?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.