Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

1)Введите число, если оно положительное,то увеличить его в 10 раз.

5-9 класс

Помогите , чтобы программа пошла;3
2)Вводятся оценки за зачет и контрольную работу по физике,если сумма этих оценок больше или равна 8(на экране выводится молодец,или подтянис)(или работать больше надо)
Помогите)

Darlingchild 04 марта 2015 г., 4:29:20 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
29102965
04 марта 2015 г., 5:58:00 (9 лет назад)

begin
var a = readln();
if(a>0) then
begin
var a = a*10;
end
else writeln("косяк");
end

+ 0 -
Anna1411196
04 марта 2015 г., 8:04:09 (9 лет назад)

на каком языке программирования?

+ 0 -
Ruslik0412200
04 марта 2015 г., 9:08:52 (9 лет назад)

На английском

Ответить

Другие вопросы из категории

Программа по информатике,Программа по информатике, помогите!Программа по информатике, помогите! Имеется n банок с целочисленными объемами

v1, v2, v3..., vn литров, пустой сосуд и кран с водой. Можно ли с помощью этих банок налить в сосуд ровно v литров воды.(Ответ должен выдаваться да или нет) Решение: обозначим s:=nod(v1, v2, v3..., vn) Если v делится нацело на s, то в сосуд с помощью банок можно налить v литров воды, иначе нет.Напишите программу пожалуйста,срочно и полностью, я вообще её не могу понять,помогите!!! :)

что такое Надсистема

Читайте также

Информатика "Программирование разветвляющихся алгоритмов" 1. Увеличить число X на 10, если оно положительное,

во всех остальных случаях уменьшить на 10.

2. Увеличить число X на 5, если оно положительное.

Составить программы в Turbo Pascal. 1)Дано три точки A,B,C на числовой оси.Найти длинну отрезка AC и BC и их сумму. 2)Задано четыре целых числа

a,b,c,d.Выяснить произведение этих чисел больше 300? 3)Дано целое число ,если оно положительное,то прибавить к нему 1,а если отрицательное.то отнять от него 2.Вывести полученое число.

Составить алгоритм.

Дано целое число, если оно положительное то добавить 2, а если отрицательное то отнять 3, а если равно 0 то присвоить значение 5.



Вы находитесь на странице вопроса "1)Введите число, если оно положительное,то увеличить его в 10 раз.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.