Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

НУЖНА ПРОГРАММА В ПАСКАЛЕ, ПОЖАЛУЙСТА ❤️

5-9 класс

Lopf78yw 15 апр. 2013 г., 4:20:07 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Виолаvk
15 апр. 2013 г., 6:48:42 (11 лет назад)

var a,b,c:integer;
begin
randomize;
a:=random(100)+1;
b:=random(100)+101;
c:=random(50)+201;
writeln('Выигрышный билет для молодежи под номером ',a);
writeln('Выигрышный билет для взрослых под номером ',b);
writeln('Выигрышный билет для стариков под номером ',c);
end.

Ответить

Другие вопросы из категории

ПОЖАЛУЙСТА,ЕДИНСТВЕННАЯ НАДЕЖДА НА ВАС!!!

Задача 3-1
После выполнения фрагмента алгоритма переменная A приняла значение 8. Определить минимальное целое N, при котором это возможно.
A:=0;i:=1;while i<N do begini:=i+3;if i mod 4=0 then A:=A+1;end;A:=2*A*A-10;
Задача 3-2
После выполнения фрагмента алгоритма переменная X приняла значение 25. Определить минимальное целое N, при котором это возможно.
X:=0;i:=l;while i<=N do begini:=i+l;if (i mod 2=0) and (i mod 4 <> 0)then X:=X+1;end;X:=X*X-2*X+1;
Поиск ошибок в программе. Найти и исправить ошибки в программе.
Задача 4-1
program Z;VAR n,m: char;BEGINwrite(n -> ); readln(m)m:=1;while sqr(m)>=n do m:=m+1;writeln(m);END
Задача 4-2
program Д;BEGINVAR i,n,k,a: integer;readln(n); k:=0;for i:=1 to n doreadln(a);if a > 0 then k:=k+1;end;wreteln(k = ',k:0:2);END.
Задача 4-3
program W;VAR max;a: integer; n: longint;BEGINwrite('n -> '); readln(n);max:=10;while n <> 0 begina:=n mod 10;if a > max;then max:=a;n:=n mod 10;end;

Страница книги содержит примерно 5000 символов.Сколько приблизительно 200- страничных книг можно записать на оптический диск емкостью 650 Мбайт? для

кодирования одного символа используеться 8 битов.помогите очень срочно надо.пожалуйста.

Читайте также

Помогите составить программу по Паскалю, пожалуйста.

Клоун
предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к
задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату
прибавьте 7». Потом клоун спросил у желающих, какое число у каждого из них
получилось. Услышав ответ, он немедленно объявлял каждому, какое число тот
задумывал. Составьте программу, которая повторяла бы фокус клоуна.

Помогите написать программу по Паскалю,пожалуйста.

Известно, что коды прописных (заглавных) букв латинского алфавита следуют в таблице непрерывно друг за другом. Коды строчных букв латиницы также следуют непрерывно друг за другом на расстоянии 32 символов от прописных (ниже по таблице) .

Если ord('A') = 65, то ord('A')+32 = 97, и это код строчной буквы «а» , то есть chr(ord('A')+32) = 'а'.



Вы находитесь на странице вопроса "НУЖНА ПРОГРАММА В ПАСКАЛЕ, ПОЖАЛУЙСТА ❤️", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.