Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Изменить порядок следования элементов массива на обратный .Помогите, пожалуйста, составить программу в паскале!!!

5-9 класс

Osipovasveta96 29 янв. 2015 г., 14:21:02 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
артёмка1220
29 янв. 2015 г., 16:07:08 (9 лет назад)

Program massiv;
Uses crt;
Var a:array [0..20] of integer;
       i,n:integer;
begin
Randomize;
for i:=1 to 20 do
begin
a[i]:=ranom(10);
Write(a[i],'   ');
end;
for i :=1 to 20 do
begin
n:=a[21-i];
a[21-i]:=a[i];
a[i]:=n;
write(a[i],'   ');
end;
end.

Ответить

Другие вопросы из категории

1)напишите программу которая спрашивала бы название продукта и его цену. И затем на экран выводила фразу "Ваши расходы на покупки равны руб." 2) написать

программу, которая запрашивала три числа, подсчитывала их средне и сумму и на экран выводила фразу "Их среднее равно..." и "Их сумма равна..."

Читайте также

помогите пожалуйста составить программу

Заполнить массив из 500 элементов случайными числами в интервале [0..100]. Отсортировать его по возрастанию двумя способами – методом «пузырька» и методом «быстрой сортировки» . Вывести на экран число перестановок элементов массива в том и в другом случае. Массив выводить на экран не нужно.



Вы находитесь на странице вопроса "Изменить порядок следования элементов массива на обратный .Помогите, пожалуйста, составить программу в паскале!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.