Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите пожалуйста!!)))задание №8, нужно сделать к нему блок-схему и написать программу, хотя бы блок-схему помогите

10-11 класс

Соня2672 23 авг. 2013 г., 5:49:24 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zininadasaa
23 авг. 2013 г., 7:09:28 (10 лет назад)

const
  hx=0.6;
  hy=0.7;
var x,y,v,z:real;
begin
write('x \ y|');
y:=1;
while y<=2 do
  begin
  write(y:11:2);
  y:=y+hy;
  end;
writeln;
write('-----+----------------------');
x:=0.1;
while x<=1 do
  begin
  writeln;
  write(x:5:2);
  y:=1;
  while y<=2 do
    begin
    v:=1/tan(x/y);
    z:=power(x+y,1/3);
    if z<v then v:=z;
    z:=x*x+y*y;
    if z<v then v:=z;
    write(v:12:3);
    y:=y+hy;
    end;
  x:=x+hx;
  end
end.

На блок-схеме построение оформления таблицы не показано

+ 0 -
Vbczm
23 авг. 2013 г., 9:23:23 (10 лет назад)

как раз Паскаль и нужно)

+ 0 -
илика
23 авг. 2013 г., 10:53:13 (10 лет назад)

Функции можно использовать?

+ 0 -
K1x1675
23 авг. 2013 г., 11:52:03 (10 лет назад)

Массивы?

+ 0 -
тинкааа
23 авг. 2013 г., 14:12:31 (10 лет назад)

нет(

+ 0 -
Nastasa2000
23 авг. 2013 г., 15:24:01 (10 лет назад)

Ясно

Ответить

Другие вопросы из категории

Помогите решить...

Получить
значения функции Y=F(x) с использованием цикла(do ..) Y =

Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа больше 100, то замените каждое из них меньшим и

выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.

Помогите пожалуйста,как построить такой график в exel?

Можно подробно.

Читайте также

Добрый вечер!

Помогите пожалуйста, нужно составить блок схем и написать программу для вычисления значения следующего выражения:
Очень нужно! Заранее спасибо!

Составить блок-схему и написать программу для решения задачи. Организовать вычисление значения функции y по формуле y=4x+3/x-1 -√2x+9 для любого заданного

значения аргумента x. Учесть вывод сообщения о невозможности вычисления значения функции

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)



Вы находитесь на странице вопроса "помогите пожалуйста!!)))задание №8, нужно сделать к нему блок-схему и написать программу, хотя бы блок-схему помогите", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.