Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

помогите пожалуйста! Напишите программу вычисления площади боковой поверхности куба!

5-9 класс

Natel74 08 янв. 2014 г., 9:27:38 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elena121
08 янв. 2014 г., 11:18:45 (10 лет назад)

var a,b,s: real;

begin

writeln("Введите высоту куба");

Readln(a); 

writeln("Введие длину стороны куба");

readln(b);

s:=a*b;

writeln("Площадь равна",s);

readln; 

end. 

Ответить

Читайте также

помогите пожалуйста с информатикой вот такие задачки:

Линейные программы.
Напишите программу на ШАЯ. Вычислите площадь боковой поверхности куба. S=4a(в квадрате)
Условный оператор (ветвление)
Нарисуйте блох-схему. Найдите решение уравнения ax+b=0 если оно отсутствует.
Циклы
Напишите программу на Паскале. Вводится последовательность из N целых чисел. Сколько отрицательных чисел и сумма положительных чисел?
Одномерные массивы
Напишите программу на паскале. В одномерном массиве вычислите сумму положительных элементов.
Двумерные массивы
Напишите программу на паскале. Дан квадратный целочисленный массив. Уменьшить в два раза все его элементы.

Если что извините, надеюсь не много прошу.

1)Напишите программу,которая запрашивает значения двух переменных и выводит их разность.Приглашение к вводу каждого числа произведите в отдельных

строках.Вывод результата сопроводите пояснениями
2)Напишите программу ввода трех величин( А,В,С) на одной строке,рассчитайте и выдайте на экран на отдельной строке значение выражения: (А*В)/3,14 +3С.
3)Напишите программу вычисления длины окружности и площади круга одного и того же заданного радиуса R.
Решать на паскале...Помогите пожалуйста(((

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

Домашнее задание «Линейное программирование»

1. Написать программу вычисления площади прямоугольника.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).



Помогите,пожалуйста,с программированием.Работа происходит с Паскале abc.
Напишите программу вычисления площади прямоугольника.Ниже представлен желательный вид экрана во время работы программы.

Вычисление площади прямоугольника
Введите исходные данные:
Длина (cм) => 9
Ширина (см) => 7.5
Площадь прямоугольника: 67.50 кв.см

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.



Вы находитесь на странице вопроса "помогите пожалуйста! Напишите программу вычисления площади боковой поверхности куба!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.