Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

В школе продолжительность каждого урока 45 минут, а

5-9 класс

перемены между уроками – всего 5 минут. Первый урок начинается ровно в 8 часов
утра. Напишите программу, отвечающую на вопрос «во сколько в этой школе
заканчивается K-ый урок?»

Ilya1978 31 мая 2013 г., 3:48:37 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ruslanova777
31 мая 2013 г., 5:49:13 (10 лет назад)

 uses crt;
 var h,m,k:integer;
begin
readln(k);
m:=(45*k)+(5*(k-2));
h:=8+(m div 60);
m:=m mod 60;
write(h,':',m);
end.

+ 0 -
ДиАнАэээ
31 мая 2013 г., 8:46:18 (10 лет назад)

1-й=8:45
2-й=9:35
3-й=10:20
4-й=11:10
5-й=12:00
6-й=12:50
 Если правельно прошу поставить спасибо и сделать лутшим

Ответить

Читайте также

В некоторой школе занятия начинаются в 9:00. Продолжительность урока —

45 минут, после 1-го, 3-го, 5-го и т.д. уроков перемена 5 минут, а
после 2-го, 4-го, 6-го и т.д. — 15 минут.

Дан номер урока (число от 1 до 10). Определите, когда
заканчивается указанный урок. Выведите два целых числа: время окончания
урока в часах и минутах. При решении этой задачи нельзя пользоваться
циклами и условными инструкциями. Напишите что нужно сделать (pascal)

1)даны системы счисления с основанием 2 8 10 16.запись вида 328

1)отсутствует в восьмеричной системе счисления 2)существует во всех
перечисленных системах счисления 3)отсутствует в шестнадцатеричной
системе счисления 4)отсутствует в десятичной системе счисления
5)существует в двоичной системе счисления
2)какие знаки относятся к
формальным языкам 1)музыкальные ноты 2)дорожные знаки 3)знаки хим.
элементов 4)русский яз. 5)китайский яз.
3)Передача информации происходит в результате информационного процесса 1)получение 2)обработка 3)хранение 4)защита
4)"Коля!
Ты пойдёшь в школу? "-спросил я друга. "Нет, "-ответил Коля .Сколько
информации я получил? 1)1 байт 2)2байта 3)8бит 4)1 бит
5)в зелья баба
яга положила мухоморы и поганки. всего 26 грибов. сообщение о том, что
положила мухоморы, несёт 4 бита информации. сколько было поганок
6)в уравнении хх+х=abc разные цифры заменены разными буквами. чему равно значение выражение 4х+3b+2a+c
7)книга,
набранная с помощью компьютера содержит 250 страниц. на каждой странице
45 строк, в каждой строке-50 символов. каков объём информации в книге?
8)запишите порядок команд в алгоритме получения из числа 11 число 13,содержащее 5 команд указывая лишь номера команд
команда1:умножь на 3
команда2:вычти 2
например алгоритм получения из числа 2 число 8 12122
9)дана
блок-схем алгоритма. определите и укажите в ответе какое значение
переменной s будет на выходе из него если на вход подали значение х=36

дети в 4 кассе должны читать 170 символов в минуту.Предположим, что при записи текста использовался 32 символьный алфавит. Какой объём информации

должен получить ребёнок, если он будет читать текст 45 минут (ответ дайте в Кбайтах_
Варианты ответа : 1)4,6 2)5,6 3)4,7 4)5,7

НАПИШИТЕ РЕШЕНИЯ

Баржа в 10:00 вышла из пункта А в пункт В, расположенный в 15 км от А. Пробыв в пункте В 45 минут, лодка отправилась назад и вернулась в пункт А в 16.00

того же дня. Определите (в км/ч) скорость течения реки, если известно, что собственная скорость баржи равна 7 км/ч.

1. Дан массив из 6 натуральных чисел. Над элементами массива разрешено проделывать только одну операцию: менять местами менять местами любые два

расположенных рядом элемента. Какое минимальное кол-во раз необходимо выполнить эту операцию, для того, чтобы массив оказался отсортирован по убыванию?
2. Книга, набранная с помощью компьютерак, содержит 250 страниц. На каждой странице 45 строк, в каждой строке - 50 символов. Какой объем информации в байтах содержится в книге?
3. Объем видеопамяти составляет 62.5 Мбайт. Графический дисплей работает в режиме 320 х 400 пикселей. Какое максимальное кол-во цветов может содержать палитра?

_____________________________________________________

Если можно с объяснением,пожалуйста...)



Вы находитесь на странице вопроса "В школе продолжительность каждого урока 45 минут, а", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.