Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Ввести а, если четное увеличить в 2 раза, иначе на 100 вывести

5-9 класс

рита10082001 05 марта 2014 г., 11:49:11 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Taina05
05 марта 2014 г., 12:25:16 (10 лет назад)

Program Program1;
var
a:integer;
begin
writeln('Введите A:');
readln(a);
if a mod 2 = 0 then
a:=a*2
else
a:=a*100;
writeln('a=',a);
end.

+ 0 -
Kirillk2
05 марта 2014 г., 14:31:35 (10 лет назад)

var

a:integer;

if a mod 2 = 0 then

a:=a*2;

if a mod 2 <> 0 then

a:=a*100;

write(a);

end.

Ответить

Другие вопросы из категории

переведите плиз

778- в десятеричную систему
512- в восьмеричную
11100101101- в двоичную

племя пульти пользуется 64-символьным алфавитом. свод основных законов племени храниться на 1024 глиняных табличках, на каждую из которых нанесено ровно

512 символов. Какой объём информации содержиться на каждом носителе? сколько информации заключенно во всём своде законов?

помогите пожалуйста

Читайте также

Решите пожалуйста программу в паскале:Составить программу, которая формирует массив из 10 случайных чисел от -30 до 30 и если третий элемент больше нуля,

то поменять местами третий и пятый элементы, если третий элемент равен нулю, то увеличить оба эти элементы в 2 раза, иначе третий и пятый элементы сохраняют прежние значения.



Вы находитесь на странице вопроса "Ввести а, если четное увеличить в 2 раза, иначе на 100 вывести", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.