Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите пожалуйста! А или В и не (А и В ) и не В

10-11 класс

89065143662 23 июня 2014 г., 2:36:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sino73
23 июня 2014 г., 3:10:29 (9 лет назад)

(А+В)(-(АВ))(-В)=(А+В)((-А)+(-В))(-В)=(А+В)((-А)(-В)+В)=(АВ+В)=В

+ 0 -
RHbcnbyjxrf
23 июня 2014 г., 4:09:37 (9 лет назад)

F - ответ
A B    A и B    не(A и B)   не B   A или B       A или B и не(A и B)       F
0 0        0              1           1          0                            0                   0
0 1        0              1           0          1                            1                   0
1 0        0              1           1          1                            1                   1
1 1        1              0           0          1                            0                   0

Ответить

Другие вопросы из категории

Перевести числа из одной системы счисления в другую:

123 (5) в ( ) (10)
1023 (4) в ( ) (10)
0,4412(5) в ( ) (10)
0,076 (8) в ( ) (10)
123(10) в ( ) (5)
149 (10) в ( ) (8)
1500 (10) в ( ) (8)
25 (10) в ( ) (2)

Проверьте пожалуйста программу.

program f_3;
var f1, f2, f3:text;
C:integer;
G:char;
s:string;
sp:string;
begin
s:=('');
sp:=(' ');
Assign(f1, 't.txt');
Assign(f2, 't2.txt');
Assign(f3, 't3.txt');
Reset(f1);
Rewrite(f2);
Rewrite(f3);
while not eof(f1) do
begin
readln(f1,G);
C:=ord(G);
writeln(f2,inttostr(C));
end;
Reset(f2);
while not eof(f2) do
begin
readln(f2,C);
G:=chr(C);
writeln(f3,G);
end;
close(f1);
close(f2);
close(f3);
end.


устройство вывода информации

Читайте также

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".



Вы находитесь на странице вопроса "помогите пожалуйста! А или В и не (А и В ) и не В", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.