Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Дано целое число. Напишите программу, которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат.

5-9 класс

ПЛИИИИЗЗЗЗЗ.....HЕLP(((

Екатеринчик 08 июля 2014 г., 3:10:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
валерия297
08 июля 2014 г., 3:55:11 (9 лет назад)

uses crt;
var
n:integer;
BEGIN
read(n)
n:=abs(n)-2;
write(n);
END.

+ 0 -
Lyanatokova
08 июля 2014 г., 4:27:17 (9 лет назад)

var

 n:integer;

begin

 readln(n);

 writeln(abs(n)-2);

end.

Ответить

Другие вопросы из категории

Помогите решить,пожалуйста!2 и 3
Имеется 5 гномов. Им показали 3 красных и 4 синих капюшона. В темноте на них надели 3 красных и 2 си­них капюшона, а остальные спрятали. После этого

включили свет. Кто из гномов может определить цвет надетого на него капюшона?

ЧТО-ТО я потеряла ответ. повторите, пожалуйста)

Вы
хотите поиграть в компьютерную игру, но она не запускается . Это связано с
нехваткой:

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!

1. Напишите программу, которая вводит трехзначное число и разбивает

его на цифры. Например, при вводе числа 123 программа должна
вывести 1, 2, 3.
2. Напишите программу, которая вводит возраст человека (число, не
превосходящее 120) и выводит на экран этот возраст со словом «»год,
«года» , «лет» . например «21 год», «22 года», «15 лет»

Помогите пожалуйста !!!!



Вы находитесь на странице вопроса "Дано целое число. Напишите программу, которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.