Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Помогите пожалуйста составить программу) площадь произвольного треугольника по формуле герона))

5-9 класс

Aylin13 30 апр. 2015 г., 19:09:38 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Soko1ovaa11a79
30 апр. 2015 г., 20:31:52 (8 лет назад)

var   a,  b,  c, \ p:real; \
begin \
  readln(a,b,c); \
p:=(a+b+c)/2; \
 writeln(sqrt(p*(p-a)*(p-b)*(p-c))); \
end.

+ 0 -
1Lisa
30 апр. 2015 г., 22:42:08 (8 лет назад)

паскаль?

Ответить

Другие вопросы из категории

Оператор варианта. на паскале срочно.

1. Вывести нечетные целые числа от 1 до 20
2.Вывести четные целые числа от 15
до 40

Помогите пожалуйста. Очень прошу) Заранее благодарна)

Дана программа:
Program p1;
var a:integer.
begin
write('Введите целое число:');
readln(a);
if(a>=100) and (a<1000)then write(' Да')
else write(' Нет');
End.
1.Запишите, что будет выведено на экране в результате выполнения данной в п.1 программы. при=-2, при а=123.
2. Внести данную программу изменения таким образом, чтобы программа определяла, удовлетворяет ли данное вещественное число а неравенству -14,5 < a <_ 18,
3. Даны целые числа a и b. Составьте программу, определяющую, есть ли среди них хотя бы одно, не равное нулю.
4. Ввести три целых числа. Если ни одно из чисел не является чётным, то вывестина экран их произведение.
Тема с Packal ABC.

Читайте также

ребят, помогите пожалуйста, ну ооочень нужно, от этого зависит аттестуют меня или нет, заданий правда много, и пожалуйста, не пишите херню либо очень

мало
эти задания нужно сделать циклами while и for, т е чтобы получилось 12 программ

1. Составьте программу вычисления значения функции: y=7x^2+1/x^2-16
2. Составьте блок-схему алгоритма и программу расположения четырех чисел в порядке возрастания.
3*. Составьте программу, определяющую вид треугольника по трем его сторонам A, B, C.

4. Составьте блок-схему алгоритма и программу вывода на экран всех трехзначных чисел, кратных 7.
5. Составьте блок-схему алгоритма и программу вычисления суммы всех трехзначных чисел, кратных 13.
6*. Составьте программу вывода на экран таблицы степеней 2ⁿ, где 0 ≤ n ≤ 10.

я вас просто умоляю, напишите, пожалуйста

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.



Вы находитесь на странице вопроса "Помогите пожалуйста составить программу) площадь произвольного треугольника по формуле герона))", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.