Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Вычислить значение функции при заданных значениях параметров. Значения параметров задаются пользователем с клавиатуры.

10-11 класс

x4-(x3+y2)

Margo1604 19 окт. 2015 г., 9:14:48 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cbpjdf
19 окт. 2015 г., 10:24:13 (8 лет назад)

#include <iostream.h>
#include <math.h>

using namespace std;

int main()
{   
  int x,y,z;   
  cout << "Vvedite X: " << endl;   
  cin >> x;   
  cout << "Vvedite Y: " << endl;   
  cin >> y;   
  z:=x*4-(x*3+y*2);   
  cout << "Otvet: " << z << endl;   
  return 0;
}

+ 0 -
Dimasic19991
19 окт. 2015 г., 12:34:50 (8 лет назад)

C++

Ответить

Другие вопросы из категории

Правильный вариант набора текста в Microsoft Word:

А) Астры,тюльпаны; яблоки
Б) Монитор,клавиатура,системный блок
В) Пойди туда - не знаю куда, принеси то - не знаю что
Г) Свинка-золотая щетинка

В комнате веселились 142 6 мух. Петр Петрович открыл форточку и, размахивая полотенцем ,выгнал из комнаты 22 6 мух. Но,прежде чем он успел закрыть

форточку,21 4 мух вернулись обратно. Сколько мух теперь веселится в комнате?

Читайте также

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу

Составить блок-схему и написать программу для решения задачи. Организовать вычисление значения функции y по формуле y=4x+3/x-1 -√2x+9 для любого заданного

значения аргумента x. Учесть вывод сообщения о невозможности вычисления значения функции

1. написать программу, вычисляющую значение функции y=x-24

2. написать программу, вычисляющую значение функции (y=f(x))
y=x-2, если x>0,
y=0, если x=0,
y=x*x, если x<0

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h. Результат представить в виде таблицы, первый столбец которой — значения

аргумента, вто¬рой — соответствующие значения функции: F(x)=xcos(1\x)+2 Решить нужно в паскаль.



Вы находитесь на странице вопроса "Вычислить значение функции при заданных значениях параметров. Значения параметров задаются пользователем с клавиатуры.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.