Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

книга набранная с помощью компьютера содержит 200 страниц на каждой странице-50 строк в каждой сиропе -80 символов каков объём информации в книге? ответ

10-11 класс

драфте в килобайтах и мегабайтах

Danilaielkhimo 05 марта 2017 г., 16:13:05 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Snow2011
05 марта 2017 г., 17:27:02 (7 лет назад)

200*50*80=800000 символов
если это в кодировке Unicode то получится 800000*16 бит=12800000бит=1600000байт=1562.5 килобайт=1.5мегабайт

Ответить

Другие вопросы из категории

по паскалю Записать условие, которое является ИСТИННЫМ, когда

а) каждое из чисел А и В больше 100;
б) только одно из чисел А и В четное;
в) хотя бы одно из чисел А и В положительно;
г) каждое из чисел А, В, С кратно трем;
д) только одно из чисел А, В и С меньше 50;
е) хотя бы одно из чисел А, В, С отрицательно.

помогите решить пожалуйста.

дано натуральное число n, вычислить 2^n

pascal

#include #include main(){ int key; printf("\n Нажмите одну из курсорных клавиш:\n"); key = getch(); key = getch(); switch (key){ case 77:

printf("стрелка вправо\n"); break; case 75: printf("стрелка влево\n"); break; case 72: printf("стрелка вверх\n"); break; case 80: printf("стрелка вниз\n"); break; default: printf(“нe стрелка\n"); }; getch(); } чего тут не так?

Читайте также

Текст рассказа набран на компьютере. Информационный объем получившегося файла 15 Кбайт. Текст занимает 10 страниц, на каждой странице одинаковое

количество строк, в каждой строке 64 символа. Все символы представлены в кодировке Unicode. Определите, сколько строк помещается на каждой странице.
1) 48 2) 24 3) 32 4)12
C решением, пожалуйста.



Вы находитесь на странице вопроса "книга набранная с помощью компьютера содержит 200 страниц на каждой странице-50 строк в каждой сиропе -80 символов каков объём информации в книге? ответ", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.