Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

пользователь вводит два целых числа компьютер должен вывести на экран наименьшее из них

5-9 класс

Saxa137 27 авг. 2013 г., 15:00:33 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cfrvfn2004
27 авг. 2013 г., 16:20:44 (10 лет назад)

var a,b:real;
begin
read (a,b);
if (a>b) then writeln (b);
if (a<b) then writeln (a);
if (a=b) then writeln ('Они равны');
end.

Ответить

Читайте также

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B.

Формат входных данных
Первая строка входного файла содержит два целых числа A и B (1 <= A, B <= 10^9).
Формат выходных данных
Выведите ответ к задаче.

Вводятся 4 числа. Вывести на экран максимальное

Вводятся три числа. Вывести на экран число с минимальной суммой цифр.

Помогите пожалуйста в Паскале

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].



Вы находитесь на странице вопроса "пользователь вводит два целых числа компьютер должен вывести на экран наименьшее из них", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.