Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

определите результат работы программы, записанной на языке Паскаль

5-9 класс

Анель2001 05 авг. 2014 г., 3:26:55 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Katyawinxi
05 авг. 2014 г., 5:57:17 (9 лет назад)

в обоих случаях ищет некоторое число m, такое количество раз, сколько указано в цикле i

+ 0 -
Lolko123
05 авг. 2014 г., 6:34:15 (9 лет назад)

1) program a5:

Результатом работы программы будет вывод на экран числа: 

-36

2) program a6:

Результатом работы программы будет вывод на экран числа:

-5

Ответить

Другие вопросы из категории

1) составьте программу заполнения элементов массива [1..10 ] случайнымии целыми числами на отрезке [ 0;35 ] и вывода на экран нечетных элементов и

кратных числу 3.

2) составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 100 и выводит на экран среднее арифмитическое элементов массива

Задача 16.

Спасибо, большое за вашу помощь!

Читайте также

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

1) Сколько данных необходимо ввести для вычисления площади квадрата? 2) Определите результат работы программы : writeln ('15+15=',15+15).

3) Какая фигура в блок-схеме предназначена для выводы данных?

4) Определите результат работы программы : a:=-6 b:=-5 a:=a-2*b;b"=a

5) Скольких команд ввода исходных данных достаточно для решения квадратного уравнения?

Помогите пожалуйстаа!! Определите результат работы программы, написанной на языке Паскаль. 1) program a5 var i, m:

integer;

begin

m:= 0

for i: = 1 to 6 do

m: = m-6

writeln (m)

end.

2) program a6

var i, m: integer;

begin

m:= 0;

for i: = 3 to 7 do

m: = m-6+i;

writeln (m)

end.

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Дана программа на языке Паскаль: program a3; var x, y, z: real; begin writeln (' Введите три числа'); readln (x, y,

z);

if (x<=y) and (y<=z) then begin x:=2*x y:=2*y; z:= 2*z

end

else

begin

x:= abs(x) y:= abs(y) z:= abs(z)

end

writeln( x, ' ', y, ' ', z)

end

Составьте блок-схему, соответствующую программе.

Что является результатом работы программы?



Вы находитесь на странице вопроса "определите результат работы программы, записанной на языке Паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.