Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

какое общее число нулей будет в полном трёхуровневом дереве на третьем уровне? [] [0] [1] [00] [01] [10] [11](Rjve yt dblyj

5-9 класс

а)8

б)12

в)13

г)16

Мне кажется а или б. А вы как думаете ПОМОГИТЕЕЕЕЕЕ

Moku 17 апр. 2014 г., 18:00:37 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
мано12
17 апр. 2014 г., 20:36:38 (10 лет назад)

Я думаю, что будет ответ а)

+ 0 -
Vvv98
17 апр. 2014 г., 22:04:06 (10 лет назад)

ответ а) наверное Но это я так думаю

+ 0 -
никольш
17 апр. 2014 г., 22:43:17 (10 лет назад)

Мне кажется в или б. А вы как думаете ПОМОГИТЕЕЕЕЕЕ

Ответить

Читайте также

Двоичное дерево- древовидная структура данных, в которой каждый родительный узел имеет не более двух потомков. Пример полного бинарного дерева( корень не

считаем за уровень), в котором очередной уровень строится из узлов, полученных из родительских добавлений к ним нуля и единицы, приведен на рисунке.
Какое общее число нулей будет в полном трехуровневом дереве на третьем уровне?
А)11; Б)12; В)13; Г)14

двоичное дерево-древовидная структура в которой каждый родительский узел имеет не более двух потомков. пример полного двухуровнего бинарного дерева

(корень не считается уровнем),в котором очередной уровень строится из узлов,полученных из родительских добавление к ним нуля или единицы,приведён на рисунке. какое общее число нулей будет в полном трехуровневом дереве на третьем уровне? а)8 б)12 в)13 г)16

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

Сколько единиц в двоичной записи числа 195? Сколько единиц в двоичной записи числа 173? Как представлено число 25 в двоичной системе счисления? Как

представлено число 82 в двоичной системе
счисления? Как представлено число 263 в восьмеричной
системе счисления?



Вы находитесь на странице вопроса "какое общее число нулей будет в полном трёхуровневом дереве на третьем уровне? [] [0] [1] [00] [01] [10] [11](Rjve yt dblyj", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.