Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Помогите составить программу для вычисления значения функции y для заданного значения x

10-11 класс

у= если x<-3 то
y= √1 - x²
если 1,5<x-3, то
y= в числителе 1 в знаменателе модуль x +2
если x>1,5, то
y=tg x
Составить словесное описание алгоритма, составить блок схему, описать используемые элементы

Zheniaaaa 12 авг. 2014 г., 16:16:37 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cheremshenko
12 авг. 2014 г., 18:49:26 (9 лет назад)

var
x,y:real;
begin
readln(x);
if x<-3 then
y:=sqrt(1)-x*x
else if (x>=-3) and (x<=1.5) then
y:=1/(abs(x+2))
else if x>1.5 then
y:=sin(x)/cos(x);
writeln(y);
end.

Ответить

Другие вопросы из категории

Начав тренеровки,спортсмен в первый день пробежал 10 км.Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня.

Какой суммарный путь пробежит спортсмен за 7 дней?
В какой день впервые спортсмен пробежит более 20 км?
(написать программу на языке ПАСКАЛЯ)

ребят кто знает помогите

В pascal ABC

Сколько циклов будет выполнено в следующей программе?

S:=0;
N:=7;
While s<>28 do
S:=S+N;

Читайте также

ДАМ 34 ПУНКТА ПОМОГИТЕ СРОЧНО

составить программу на языке паскаль
Составить программу для вычисления значения функции z при вещетвенных значениях свех переменных
После запуска Программы ввести следующие значения x=1.5,y=-2.4

в паскале решите

составьте программу для вычисления значения функции при любом x:y=2+3x/2-4x



Вы находитесь на странице вопроса "Помогите составить программу для вычисления значения функции y для заданного значения x", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.