Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Фри Паскаль

5-9 класс

Вывести на экран таблицу символов с их кодом.Требуются только те символы, у которых код от 0 до 256

Yulduz55 02 дек. 2014 г., 18:14:26 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mukhammet86
02 дек. 2014 г., 20:45:51 (9 лет назад)

program gt;
var i:integer;
begin
for i:=1 to 255 do
writeln(i,' ',chr(i));
end.

Ответить

Другие вопросы из категории

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА

ОЧЕНЬ СРОЧНО
задача за 8 класс , нужно сделать по типу "фри паскаля "
Составьте программу, которая будет запрашивать стоимость за покупку ,сумму денег ,внесенную покупателем в кассу ,далее определяет причитывающеюся ему сдачу (если денег внесено больше ,печатает "Спасибо"(если сдачи не требуется,или выдает сообщение о недостаточности внесенной суммы

Написать програмсу во фри паскаль,пользователь вводит радиус окружности и стороны прямоугольника, программа выводит рисунок данных фигур что бы окружность

была (вписанной , описаной , посторонняя), и над фигурами была соответствуящая надпись, какая окружность



Вы находитесь на странице вопроса "Фри Паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.