Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Умоляю помогите, утром зачет сдавать, помоему я что то не так сделал

10-11 класс

Мэри2014 16 июля 2015 г., 17:54:05 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Рауль2002
16 июля 2015 г., 20:37:21 (8 лет назад)

Решение должно иметь от 20 до 5000 символов

+ 0 -
Zomber
16 июля 2015 г., 22:15:07 (8 лет назад)

хотя нет все правильно, тогда мне нужно сделать дальше в скнф перевести и т.д.

+ 0 -
Vivibbb
17 июля 2015 г., 0:40:35 (8 лет назад)

а ты 1 в Yi сам ставил? или как?

+ 0 -
Lool123
17 июля 2015 г., 1:31:05 (8 лет назад)

по таблице истинности

+ 0 -
AlexMazafaka
17 июля 2015 г., 3:34:26 (8 лет назад)

нененене)) это я как раз поняла, что ты в карту Карно ее переделал. В таблицы истинности в строчках 2, 4, 5, 10, 12, 14 написаны единицы - вот они откуда? из предыдущих заданий?

+ 0 -
AirLiberte
17 июля 2015 г., 4:27:17 (8 лет назад)

нет, как раз из таблица могу ее в новый вопрос закинуть или в вк

Ответить

Читайте также

Помогите! Что здесь не так? как достроить крышу??

и помогите, пожалуйста, окно сделать

Составьте программу, определяющую, лежит ли точка с указанными координатами X, Y на окружности радиуса R с центром в начале координат.

Program Frankenstein;
var
x,y,r:integer;
Begin
Write('Введите координату X: ');
Readln(x);
Write('Введите координату Y: ');
Readln(y);
Write('Введите длину радиуса R: ');
Readln(r);
If (sqr(x)+sqr(y))=r
then writeln('Точка лежит на окружности!')
Else writeln('Точка не лежит на окружности!');
End.

Почему программа всегда показывает что точка не лежит на окружности, хотя на самом деле она лежит! Где я ошибся?

Дано задание "Составьте программу, определяющую, лежит ли точка с

указанными координатами X, Y на окружности радиуса R с центром в
начале координат." я её составил но почему у меня всегда получается что точка не лежит на окружности хотя она лежит. Может я где то ошибся ?

var


x,y,r:integer;


Begin


Write('Введите координату X: ');


Readln(x);


Write('Введите координату Y: ');


Readln(y);


Write('Введите длину радиуса R: ');


Readln(r);


If (sqr(x)+sqr(y))=r


then writeln('Точка лежит на
окружности!')


Else writeln('Точка не лежит на
окружности!');




End.



Вы находитесь на странице вопроса "Умоляю помогите, утром зачет сдавать, помоему я что то не так сделал", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.