Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

помогите решить 3 задачина паскале абс.нет . Тему только начали, все легко, от этого зависит моя оценка в четверти, дам 35 пкт

5-9 класс

Vesta0983 08 июля 2014 г., 11:00:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
вероника2709
08 июля 2014 г., 12:14:12 (9 лет назад)

ЗАДАЧА 1
var a,i:integer;
begin
readln(a);
for i:=2 to a-1 do
if a mod i=0 then
write(i,' ');
end.
ЗАДАЧА 2
var
 y,a,i:integer;
begin
y:=0;
a:=0;
for i:=1 to 50 do
if i mod 2 = 0 then begin
y:=y+i;
inc(A);
end;
writeln('Сумма= ',y);
writeln('Среднее арифметическое= ',y/a);
end.

+ 0 -
Miss0987
08 июля 2014 г., 14:43:20 (9 лет назад)

в первой задаче единицу выводить надо?

+ 0 -
Nazaro1986
08 июля 2014 г., 16:17:42 (9 лет назад)

без разниы

Ответить

Другие вопросы из категории

Заданы двоичные числа х и y вычислите х+y-1001101, если х=1010100, y=110101

(Информатика а не математика)

привеидите по одному примеру допустимых и недопустимых значений для каждой из величин:

а)температура человека;
б)скорость автомашины;
в)площадь страны;
г)название дня недели.

Читайте также

Помогите заполнить таблицу!!! От этого

Помогите заполнить таблицу!!! От этого зависит четвертная оценка , прошу помогите !!!

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.



Вы находитесь на странице вопроса "помогите решить 3 задачина паскале абс.нет . Тему только начали, все легко, от этого зависит моя оценка в четверти, дам 35 пкт", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.