Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

сравнить окружности, одна из которых задана радиусом, а другая площадью

10-11 класс

Lukinadashka 01 дек. 2014 г., 19:29:45 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kaktus200490
01 дек. 2014 г., 21:53:40 (9 лет назад)

var

  r, s:real;

begin

  write('Введите радиус первой окружности '); readln(r);

  write('Введите площадь второй окружности '); readln(s);

  if r * r * pi > s then

    writeln('Первая окружность больше второй')

  else

    if r * r * pi < s then

      writeln('Первая окружность меньше второй')

    else

      writeln('Окружности равны');

end.

Ответить

Другие вопросы из категории

Написать программу (и желательно блок схему) для задачи:

Ввести 10 чисел, и вывести на экран наименьшее.

Дан прямоугольник с размерами 425Х131. От него отрезают квадраты со стороной 131, пока это возможно. Затем от оставшегося прямоугольника вновь отрезают

квадраты со стороной, равной 425-131*3=32, и т.д. На какие квадраты и в каком их количестве будет разрезан исходный прямоугольник?

Нарисуй в окне цепочку П из пяти цифр так, чтобы все пять утверждений были истенными:

В цепочке П цифра 3 идет раньше цифры 9.
В цепочке П цифра 2 идет позже цифры 6.
В цепочке П цифра 6 идет раньше цифры 9.
В цепочке П цифра 6 идет позже цифры 5.
В цепочке П цифра 3 идет раньше цифры 5.

Составьте таблицы истинности для следующих формул:

1) (A∧¬B)импликация(C∨D)
2) ((А импликация B)∧¬B)импликация ¬A
Премного благодарен!

Читайте также

Даны

четыре целых числа, одно из которых отлично от трех других, равных между собой.
Вывести порядковый номер этого числа

1) Сколько следует задать вопросов и как их следует формулировать, чтобы количественно оценить сообщение о том, что вагон стоит на одном из 16 путей?

2) Вы бросаете два кубика с нанесенными на гранях цифрами от 1 до 6. Определите, сколько битов информации несет сообщение о том, что на одном кубике выпала тройка, а на другом- пятерка.
3) Предположим, вероятность того, что вы получите за контрольную работу оценку "5", равна 0,6; вероятность получения "4" равна 0,3; вероятность получения "3"-0,1. Определите, сколько битов информации будет нести сообщение о результатах контрольной работы в каждом из вариантов. ПОЖАЛУЙСТА, ПОМОГИТЕ!!!

. В формировании цепочки из четырех бусин используются некоторые правила: В конце цепочки стоит одна из бусин Р, N, Т, O. На первом – одна из бусин P,

R, T, O, которой нет на третьем месте. На третьем месте – одна из бусин O, P, T, не стоящая в цепочке последней. Какие из перечисленных цепочек созданы с учетом этих правил? 1) PORT 2) TTTO 3)TTOO 4) OOPO 5) РТON 6) ONNO

Поле шахматной доски представляется парой натуральных чисел, каждое из которых не превосходит восьми: первое число - номер вертикали (при счете снизу

вверх), второе - номер горизонтали (при счете слева направо). Даны натуральные числа k, l, m,n, каждое из которых не превосходит восьми. Требуется:

1. выяснить, являются ли поля (k, l) и (m, n) полями одного цвета

2. на поле (k, l) расположен ферзь. Угрожает ли он полю (m, n)?

задача в Delphi.

ПАСКАЛЬ.1)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 1000.опишите на русском языке или на одном из

языков программирования алгоритм,позволяющий найти среднее арифметическое нечетных трехзначных чисел,записанных в этом массиве.если ни одного такого числа нет,нужно вывести сообщение об этом.
2)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 100.опишите на русском языке или на одном из языков программирования алгоритм,позволяющий найти и вывести произведение элементов массива,которые имеют четное значение и не оканчиваются на 0.



Вы находитесь на странице вопроса "сравнить окружности, одна из которых задана радиусом, а другая площадью", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.