Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Первое число N при вводе сообщает программе о том, сколько далее чисел будет введено. Далее вводится N целых чисел. Найти произведение трёхзначных

5-9 класс

чисел.

написать программу.

Bik1982 05 нояб. 2015 г., 12:26:11 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Katefox256
05 нояб. 2015 г., 15:25:38 (8 лет назад)

var a:array[1..1000] of integer;
s,i,n:integer;
begin
writeln('Vvedite N');
readln(n);
for i:=1 to n do begin
writeln('Vvedite chislo ',i);
readln(a[i]);
end;
s:=1;
for i:=1 to n do if (a[i]>99) and (a[i]<1000) then s:=s*a[i];
writeln('Proizvedenie 3 znachnix chisel = ',s);
end.

Ответить

Другие вопросы из категории

В некотором

каталоге хранится файл Задачи_по_программированию.tхt. В этом каталоге создали
подкаталог и переместили в него файл Задачи_по_программированию.tхt. После
этого полное имя файла стало
D:\INFORM\LESSONS\10_CLASS\Задачи_по_программированию.txt

Какие три основных цвета содержится в палитре для создания новых?

A.ЖЁЛТЫЙ,СЕРЫЙ ,ПУРПУРНЫЙ
B.голубой, красный ,чёрный
c,белый,оранжевый ,лиловый
d,зелёный,красный,синий

Читайте также

Напишите программу, которая сравнивает два числа: 2 в степени 100 и 3 в степени 50. Программа должна выводить слово "больше", если первое число больше

второго, "равно" — если числа равны, "меньше" — если первое число меньше второго. Сами числа выводить не нужно.

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!

Напишите программу, которая подсчитывает количество двузначных чисел в заданной последовательности натуральных чисел.Программа получает на вхо

д количество чисел в последовательности, а затем сами числа.Количество чисел не превышает 1000. Введённые числа не превышают 30 000.Программа должна вывести одно число – количество двузначных чисел в заданной последовательности натуральных чисел.

Напишите программу, которая в последовательности натуральных чисел, оканчивается на 2.

Программа получает на выходе количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется числа, оканчивающиеся на 2
Количество чисел не превышает 1000. Введённые числа не превышают 30 000
Программа должна ввести одно числа - максимальное число, оканчивающиеся на 2



Вы находитесь на странице вопроса "Первое число N при вводе сообщает программе о том, сколько далее чисел будет введено. Далее вводится N целых чисел. Найти произведение трёхзначных", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.