Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Написать алгоритм поиска суммы денежного накопления в банке по истечению срока с учетом ежемесячных процентов. Если известно, что первоначальная сумма

10-11 класс

вклада S рублей, ежемесячно к сумме прибавляется р% от суммы предыдущего месяца. И время вклада n месяцев.
При помощи операторов for to do

Помогите пожалуйста, 3 дня голову ломаю(((

Alinaswaaq 10 нояб. 2015 г., 10:58:06 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
311533a
10 нояб. 2015 г., 13:44:33 (8 лет назад)

Var i,n:integer; s,p:real;
Begin
 write('S='); readln(s);
 write('p='); readln(p);
 write('n='); readln(n);
 p:=p*0.01;
 for i:=1 to n do s:=s+(s*p);
 writeln('Ответ: ',s);
End.

Ответить

Читайте также

Срочно!!!Помогите пожалуйста! Всем известно, что «от перестановки слагаемых сумма не изменяется». Однако, случается и так, что перестановка двух чисел

приводит к более интересным последствиям.

Пусть, например, заданы три числа: a1, a2, a3. Рассмотрим равенство a1+ a2= a3. Оно может быть неверным (например, если a1= 1, a2= 4, a3= 3), однако может стать верным, если поменять некоторые числа местами (например, если поменять местами a2 и a3, оно обратится в равенство 1 + 3 = 4).

Ваша задача – по заданным трем числам определить: можно ли их переставить так, чтобы сумма первых двух равнялась третьему.

Входные данные

Входной файл INPUT.TXT содержит три целых числа: a1, a2, a3 (−108 ≤ a1, a2, a3 ≤ 108).

Выходные данные

В выходной файл OUTPUT.TXT выведите слово «YES», если заданные числа можно переставить так, чтобы сумма первых двух равнялась третьему. В противном случае выведите в выходной файл слово «NO».

Рассеянный програмист в любом слове делает ошибки превращая его в компютерный термин или понятие информатики. Однажды он хотел написать название круглой

пышной булочки,а получилась слово ,обозначающее устройство для в вода информации в компьютер.Что написал програмист ,если известно , что он добавляет ,убирает или заменяет в слове ровно по одной букве



Вы находитесь на странице вопроса "Написать алгоритм поиска суммы денежного накопления в банке по истечению срока с учетом ежемесячных процентов. Если известно, что первоначальная сумма", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.