Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Сегодня в индийском городке

5-9 класс

Старый Гоа отмечают День святого Франциска Ксавьера. Святой Франциск Ксавьер –
миссионер, член ордена иезуитов, считается величайшим католическим миссионером
Нового времени.

Мощи святого Франциска Ксавьера
– духовного покровителя индийских христиан – покоятся в Старом Гоа в известном
католическом храме – Базилике Бом Иисус. Со дня постройки храма в 1605 году раз
в десять лет мощи святого выставляются для всеобщего обозрения.

Индийский крестьянин Вирмарам –
человек очень набожный, он не упускал случая коснуться святых мощей. Зная годы
его жизни, определите, сколько раз он мог коснуться святых мощей (считается,
что в год своего рождения он не мог этого сделать, а в год смерти – мог).

Входные данные

Вводятся два натуральных числа
– год рождения и год смерти. Числа разделены пробелом.

Выходные данные

Программа должна определить,
сколько раз крестьянин мог коснуться святых мощей, и вывести ответ - одно
число.




Примеры Входной
файл. Input.txt

Valyaziryanova 11 марта 2017 г., 2:11:36 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Даша202100
11 марта 2017 г., 3:14:01 (7 лет назад)

var i, byear, eyear, k : integer;
Begin
  read(byear, eyear);
  byear := byear + 1;

  for i := byear to eyear do
    if (i >= 1605) and ((i - 1605) mod 10 = 0) then k:= k +1;
    
  writeln(k);
End.

Ответить

Другие вопросы из категории

СРОЧНО

С помощью Паскаля:
1.В магазине продается мастика в ящиках по 15 кг,17 кг,21 кг. Как купить ровно 185 кг мастики, не вскрывая ящики?Сколькими способами можно это сделать?

Опишите, каким образом выполняется функция СЦЕПИТЬ.

В программе MS Excel.

Дмитрий отправляется в школу, которая находится в 1 км от его дома. Дойдя до школы, он вдруг вспоминает, что забыл дома тетради, и поворачивает

назад. Пройдя полпути, он меняет своё решение, посчитав что лучше вернуться в школу до звонка на урок. Пройдя 1/3 км по направлению к школе, он вдруг осознаёт, что не прав и опять меняет направления движения, теперь прежде чем изменить решение, он проходит 1/4 км. Так он и продолжает метаться: после N-го этапа, пройдя 1/N км, снова меняет решение. Надо найти с точностью до 0, 0001 км расстояние от дома до места, где ученик остановился.

Читайте также

В небольшом городке живут пятеро друзей: Иванов, Петров, Сидоров, Гришин и Алексеев. Профессии у них разные: один -маляр, другой - мельник, третий - пло

тник ,четвертый - почтальон,пятый - парикмахер. Петров и Гришин никогда не держали в руках малярной кисти.Иванов и Гришин всё собираются посетить мельницу,на которой работает их товарищ. Петров и Иванов живут в одном доме с почтальоном. Иванов и Сидоров каждое воскресенье играют в городки с плотником и маляром. Петров брал билеты на футбол для себя и мельника. Определите профессию каждого из друзей.

В небольшом городке живут пятеро друзей: Иванов, Петров, Сидоров, Гришин и Алексеев.Профессии у них разные:один из них-маляр, другой-мельний,

третий-плотник, четвёртый почтальон, пятый-парикмахер.
Петров и Гришин никогда не держали в руке малярной кисти.Иванов и Гришин всё собираются посетить мельницу, на которой работает их товарищ. Петров и Иванов живут в одном доме с почтальоном.Иванов и Сидоров каждую неделю играют в городки с плотником и маляром. Петров брал билеты на футбол для себя, и для мельника. Определите профессию каждого из друзей.

Можно с объяснениями,а то не доганяю как все это сделать!

в небольшом городке живут пятеро друзей:Иванов,Петров,Сидоров,Гришин,Алексеев. Профессии у них разные:один из

них-маляр,другой-мельник,третий-плотник,четвертый-почтальен,пятый-парикмахер.Петров и Гришин никогда не держали в руке малярной кисти.Иванов и Гришин все собираются почетить мельницу,на которой работет их товарищ.Петров и Иванов живут в одном доме с почтальоном.Иванов и Сидоров каждое воскресенье играют в городки с плотником и маляром.Петров брал билеты на футбол для себя и для мельника.Определите профессию каждого из друзей.

НАДО СОСТАВИТЬ ТАБЛИЦУ....

ПОМОГИТЕ ПЛИЗ!!! В небольшом городке живут пятеро друзей: Иванов, Петров, Сидоров, Гришин и Алексеев.Профессии у них разные:один - маляр, другой

- мельник, третий - плотник, четвёртый - почтальон, пятый - парикмархер. Петров и Гришинникогда не держали в руках малярной кисти. Иванов и Гришин всё собираются посетить мельницу, на которой работает их товарищ. Петров и Иванов живут в одном доме с почтальоном. Иванов и Сидоров каждое воскресенье играют в городки с плотником и маляром. Петров брал билеты на футбол для себя и мельника. Определите професию каждого из друзей.



Вы находитесь на странице вопроса "Сегодня в индийском городке", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.