Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

написать програму к задачам 1) даны два ненулевых числа.Найти сумму,разность,произведение и часное их модулей

1-4 класс

Boy6262boy 27 нояб. 2013 г., 3:37:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gulnare1555e
27 нояб. 2013 г., 4:26:20 (10 лет назад)

var a,b:integer;
sum, raz, pr, ch: real;
begin
readln(a); readln(b);
sum:= abs(a) + abs(b);
raz:= abs(a) - abs(b);
pr:= abs(a) * abs(b);
ch:= abs(a)/abs(b);

writeln(sum, raz, pr, ch);
end.

+ 0 -
Angelinapatoka
27 нояб. 2013 г., 7:22:56 (10 лет назад)

pascal?

Ответить

Другие вопросы из категории

Виды компютерного меню
путь к файлу реферат.doc записан так:с:\work\7класс\реферат.doс

в какую папку вложен этот файл?на каком диске находится 7 класс

Запиши сковоговорку

Читайте также

Даны два целых числа - координаты точки в декартовой системе координат. Определить, в какой четверти находится точка.

Входные данные:
Во входном потоке заданы два целых ненулевых числа, значение которых по модулю не превышают 30000.

Выходные данные:
В выходной потов вывести единственное целое число.

Пример входного файла
3 9

Напишите программу, которая вводит два вещественных числа, a и b ( a < b ), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a ,

b ) .

Входные данные
Входная строка содержит два вещественных числа a и b , разделённых пробелом. Гарантируется, что a < b .

Выходные данные
Нужно вывести в одной строке через пробел 5 случайных вещественных чисел в полуинтервале [ a , b ) с тремя знаками в дробной части.

Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа

больше 100, то замените каждое из них меньшим и выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.



Вы находитесь на странице вопроса "написать програму к задачам 1) даны два ненулевых числа.Найти сумму,разность,произведение и часное их модулей", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.