Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Линейная таблица содержит 30 элементов. Составьте алгоритм заполнения данной таблицы конкретным числовыми значениями, если известно, что значение элемента

10-11 класс

равно его удвоенному порядковому номеру.

Amedala 03 марта 2014 г., 7:50:36 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
н1а2с3т4
03 марта 2014 г., 10:16:18 (10 лет назад)

var a:array[1..30] of integer;
i:integer;
begin
for i:=1 to 30 do
begin a[i]:=2*i;
         write(a[i],' ');
end;
end.

Ответить

Другие вопросы из категории

Тема: "Построение циклических алгоритмов"

1)Для всех чисел от -5 до 60 найти и вывести их кубы.
2)Найдите сумму нечетных чисел 1 до 100.
3)Подсчитать количество всех четных чисел от -20 до 20
4)Для всех четных чисел от 10 до 78 найти и вывести значение функции y=5x^3-6x

Помогите!

Читайте также

Помогите составить алгоритм!

Составьте алгоритм(в паскале\на алгоритмическом языке), в котором вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних месяцев, осенних месяцев.

1. Составьте алгоритм вычисления суммы квадратов цифр,заданного трехзначного числа.

2.Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа.
3. Для заданного действительного числа К вычислить значение произведения
(99/k^3-98)*(97/k^3+96)*(95/k^3-94)*...*(3/k^3+2)

Желательно описание хода выполнения заданий

1. Врач принимает пациентов с 8 утра до 2 часов дня. На каждого пациента отводится по 30 мин. Какое кол-во информации содержит сообщение о том, что Петя записался на приём в 11:30?
2. В детской магнитной азбуке 32 буквы. Какое количество информации содержит сообщение о том, что из них было собрано слово "муравей"
3. Какое кол-во информации получит второй игрок при игре в кретики-нолики на поле размером 8х8 клеток, после первого хода первого игрока, играющего крестиками?
4. Необходимо отгадать слово, состоящее из 5 букв и записанное с помощью алфавита 32 букв. Можно задавать вопросы, ответом на которые будет "Да" или "Нет". С помощью какого числа вопросов можно отгадать слово при оптимальной стратегии игры?
5. Алфавит некоторого языка состоит из 64 символов. За склько секунд можно передать текст из 2000 символов, если скорость передачи - 50 байтов в секунду?
6. В некотором алфавите записан текст из 300 символов, кол-во информации в тексте - 150 байтов. Сколько символов в алфавите?
7. Имеется файл с текстом из 20000 символов. При наборе текста использовался компьютерный алфавит. Текст необходимо скопировать на дискету, на которой имеется свободная область памяти 20 Кбайт. Поместится ли текст на дискету?
8. В течение 10 секунд было передано сообщение, кол-во информации в котором равно 5000 байтов. Каков размер алфавита, если скорость передачи - 800 символов в секунду?
9.Два сообщения содержат одинаковое кол-во символов. Кол-во информации в первом тексте в 2,5 раза больше, чем во втором. Сколько символов содержат алфавиты, если известно, что символов в каждом алфавите не превышает 32 и на каждый символ приходится целое число битов?
10. Сколько битов информации содержит любое трёхзначное восьмеричное число?

Дан массив целых чисел. Найти номера элементов, окан­

чивающихся цифрой 0 (известно, что такие элементы в мас­
сиве есть) в паскале



Вы находитесь на странице вопроса "Линейная таблица содержит 30 элементов. Составьте алгоритм заполнения данной таблицы конкретным числовыми значениями, если известно, что значение элемента", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.