Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста 1) Дан Радиус найти длину окружности и площадь круга 2)даны 2 числа найти среднее арефметическое и среднее геометрическое

10-11 класс

Misakistol 13 окт. 2014 г., 9:16:43 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
блинок
13 окт. 2014 г., 10:18:57 (9 лет назад)

1)

var a,b:real;
const pi=3.14;

begin
writeln ('Укажите радиус окружности '); readln (a);
writeln ('Длина окружности равна ',2*pi*a);
writeln ('Площадь круга равна ',pi*sqr(a));
readln;
end.

 

2)

var a,b:real;

begin
writeln ('Введите первое число'); readln (a);
writeln ('Введите второе число'); readln (b);
writeln ('Среднее арифметическое этих чисел равно ',(a+b)/2);
writeln ('Среднее геометрическое этих чисел равно ',exp(ln(a*b)*1/2));
end.

Ответить

Другие вопросы из категории

F = ¬Av(Bv¬C)→(BvА^С)
Информатика... Задача №1 Известна сумма денег у покупателя S и стоимость одной единицы товара. Определить сколько единиц товара может приобрести

покупатель и какова сдача? Задача №2 В классе N учеников. После контрольной работы получено А-"5", В-"4", С-"2". Определить процент троек? Задача №3. Заданы координаты №-х вершин треугольника (х1, у1), (х2, у2 ), (х3, у3). Найти периметр и площадь. Задача №4. Дана длина ребра куба. Найти площадь грани, площадь полной поверхности и объём этого куба

Какой процессор имеет 2 конвейера:

(укажите несколько вариантов ответа)


1) PENTIUM

2) 486

3) PENTIUM II

4) PENTIUM III

5) 368

Читайте также

Задачи паскаль, помогите пожалуйста кто. 1, Напишите программу, реализующую следующие вычисления. Дан номер месяца — целое число в диапазоне

1–12, введенное с клавиатуры (1 — январь, 2 — февраль и т. д.). Вывести название соответствующего времени года («зима», «весна», «лето», «осень»).

2, Напишите программу, реализующую следующие вычисления. Дана матрица размера M x N (числа вводятся с клавиатуры). Для каждого столбца матрицы найти произведение его элементов. Полученные значения вывести в текстовый файл.

3, Напишите программу с использованием функции CircleS(R) вещественного типа, находящей площадь круга радиуса R (R — вещественное). С помощью этой функции найти площади трех кругов с данными радиусами. Площадь круга радиуса R вычисляется по формуле S = πR2.

4, Напишите программу, реализующую следующие вычисления. Дано целое число N (1≤N≤26), введенное с клавиатуры. Вывести N первых прописных (то есть заглавных) букв латинского алфавита.

Задачи в Paskal ABC

1.Дан радиус окружности. Вычислить длину окружности и площадь круга, ограниченного этой окружностью.
2.Даны 2 положительных числа. Вычислить их среднее арифметическое и среднее геометрическое.

Найти площадь круга и длину окружности , если радиус равен 7 см

Помогите пожалуйста



Вы находитесь на странице вопроса "Помогите пожалуйста 1) Дан Радиус найти длину окружности и площадь круга 2)даны 2 числа найти среднее арефметическое и среднее геометрическое", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.