Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 971 ответов!

Добрый вечер, помогите мне!

10-11 класс

Нужно написать код для программы Pascal ABC, нужно написать код для решения этого уравнения. Спасибо!

Lizasakura 19 янв. 2014 г., 18:05:57 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anton0018
19 янв. 2014 г., 19:50:17 (10 лет назад)

write ('Vvedite pologitelnoe chislo: '); readln (x);
if x < 0 then write 'Vvedite pologitelnoe chislo' else
// проверка x > 0 обязательна, потому что иначе логарифм не определен.
begin
   if x < 1 then y = log(x)/log(10) + 2*x*x
   if x = 1 then y = 2*a*cos(x) + 3*a;
   if x > 1 then y = (a*x+b)/(x*x-1);
end;
write y;
end.

+ 0 -
Magdelina
02 июля 2016 г., 11:31:55 (7 лет назад)

Tengo una amiga que tiene un problema respecto al padron… le dice que No Existen datos para DNI: XX.XXX.XXX. A que se debe esto?Y respondió el 14 de agosto de 2011 a las 21:44:Matías: Por empezar debió fijarse en el padrón nacional provisorio. Y lo que sucede es que no figura en el padrón se equivocaron al ingresar los datos en el mismo. Debe , prfmnrenteeeete personalmente

+ 0 -
Berlynn
04 июля 2016 г., 15:03:11 (7 лет назад)

There are no words to describe how bodioacus this is.

+ 0 -
Vovikill
19 янв. 2014 г., 21:49:02 (10 лет назад)

еще актуально?

+ 0 -
Irina1901
19 янв. 2014 г., 23:21:46 (10 лет назад)

Да.

+ 0 -
Qwerty2580
20 янв. 2014 г., 0:58:33 (10 лет назад)

ща сделаю)

+ 0 -
Ggvg
20 янв. 2014 г., 1:36:41 (10 лет назад)

Спасибо)

Ответить

Другие вопросы из категории

Программирование 11 класс
У нашому місті відкрився тоталізатор. Гравець отримує парну кількість карток. Картка може бути виграшною або програшною. На кожній картці зазначено її

вартість. Гравець сам визначає, які картки виграшні, але за правилами виграшних карток повинно бути стільки ж, скільки програшних. Яку максимальну суму можна виграти?

Читайте также

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

Добрый вечер!

Помогите пожалуйста, нужно составить блок схем и написать программу для вычисления значения следующего выражения:
Очень нужно! Заранее спасибо!

Ребята, пожалуйста, помогите мне. Нужно сделать так, чтобы программы выделала имена, которые начинаются на большую букву и заканчиваются ласково на

"чка" (т е Леночка и т д) Нажмите альт и F11
ПОЖАЛУЙСТА ПОМОГИТЕ

и объясните как вы это сделали
п с имена придумывала не я, у нас пошлый учитель

вопрос по базам данных с вариантами ответа

добрый вечер, школьники, студенты, а также более старшие представители (очень хотелось бы прочитать мнение студентов-программистов, специалистов по базам данных).
помогите, пожалуйста, ответить на вопрос по базам данных

вопрос:
Какой проект даст алгоритм декомпозиции в НФБК отношения Apply(SSN,cName,state,date,major) с функциональными зависимостями cName → state и SSN,cName → date,major? *

Добрый вечер, уважаемые, прошу Вас очень и очень сильно помочь мне с этой проблемой

Нужной найти количество положительных чисел в Массиве Z(5..7), заполненным в интервале [-5,10]
Не могу никак сделать и понять.



Вы находитесь на странице вопроса "Добрый вечер, помогите мне!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.