Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дан массив А(5). Найти произведение отрицатнльных элементов.

5-9 класс

LeraSad4ikova 26 марта 2014 г., 9:59:11 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
JulianFolk
26 марта 2014 г., 11:52:33 (10 лет назад)

P:=1;
KL:=0;
procedure proizvedenie(A)
begin
for i:=1 to 5 do
if A[i]<0 then
begin
P:=P*A[i];
KL:=KL+1;
end;
if KL=0 then 
writeln('Отрицательных элементов НЕТ');
else writeln('Произведение отриц элементов =' P);
end;

Ответить

Другие вопросы из категории

Объясните пожалуйста КАК РЕШАТЬ. Что будет записано в результате работы данной программы? var

Dat: array[1..7] of integer;
k, day: integer;
begin
Dat[1] := 9; Dat[2] := 11;
Dat[3] := 10; Dat[4] := 13;
Dat[5] := 8; Dat[6] := 5;
Dat[7] := 11;
day := 0;
for k := 1 to 7 do begin
if Dat[k] <=10 then
day := day+1;
end;
writeln(day);
end.

Помогите пожалуйста!)
Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

Читайте также

1.Дан массив целых чисел, найти среднее арифметическое всех элементов массива.

2. Дан массив целых чисел,найти количество отрицательных элементов массива.
3. Дан массив целых чисел,найти количество чётных чисел в массиве.

1)дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов

2)Дан массив целых чисел.Найти сумму четных положительных чисел, стоящих на нечетных местах и количество отрицательных элементов, стоящих на четных местах.
3)дан массив целых чисел.найти сумму четных и положительных элементов, расположенных до первого отрицательного элемента.Примечание:при вводе необходимо учесть, что первый элемент не может быть отрицательным.

1). Дан массив из n элементов (n >= 4). Подсчитать среднюю арифметическую второго и предпоследнего элемента массива.

2). Дан массив из n элементов. Написать программу подсчитывающую произведение элементов массива.

1.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами до 50. Найти сумму всех четных элементов массива и их количество.

2.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами от 0 до 50. Заменить все четные элементы на их квадраты, а нечетные удвоить.



Вы находитесь на странице вопроса "Дан массив А(5). Найти произведение отрицатнльных элементов.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.