Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

У басейн наливається вода з N труб. Про кожну трубу відомо: скільки літрів води в хвилину наливається з труби в басейн, скільки хвилин була відкрита

10-11 класс

труба.Складіть програму для визначення, скільки літрів водибуло налито в басйн.

Adelinama 23 авг. 2014 г., 21:44:01 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lapin25
23 авг. 2014 г., 22:36:34 (9 лет назад)

var x,y,z,n: integer;
  begin  write('труб: ');
  readln(n);
  write('скільки літрів води в хвилину наливається з труби в басейн: ');
  readln(x);
  write('скільки хвилин була відкрита труба: ');
  readln(y);
  z:=n*x*y;
  writeln('літрів водибуло налито в басйн ',z);
end.

Ответить

Другие вопросы из категории

Написать программу в паскале
Выполнить последовательный перевод данных (шестнадцатеричных) чисел

в двоичную и десятичную системы счисления :
АС873,Е2

количесиво строк и столбцов ехсеl 2010
Составить программу одномерного массива.

подсчитать количество чисел,не принадлежащих промежутку (х,у]

Читайте также

Будь-ласочка, допоможіть розв*язати задачку, дуже-дуже траба:((

На висаджування троянд в оранжереї, садівник Іван Петрович
витрачає N год. З них A хв. він витрачає на те щоб
привезти воду, B хв.
щоб привезти кущі троянд. Решту часу садівник висаджує троянди. Скільки кущів
троянд посадить Іван Петрович, якщо на саджання одно куща він витрачає С хв.

помогите решить пліз хотяби несколько

]Варіант-1
Дана послідовність слів. Визначити кількість букв “А” і “Б” в ній. Якщо таких букв немає, то вивести повідомлення.

Варіант-2
Скласти програму, яка підраховує число тих слів у реченні із И букв, в яких на другій позиції знаходиться задана буква. Слова розділенні пропусками. Якщо таких слів немає, то видається повідомлення .

Варіант-3
Скласти програму, яка із заданого слова вилучає всі букви “А”.

Варіант-4
Скласти програму, яка виводить на екран всі символи.

Варіант-5
Скласти програму, яка визначає скільки цифр у заданому числі і знаходить їх добуток.

Варіант-6
Скласти програму, яка підраховує кількість букв у введеному реченні. Словом м/б розділенні пропусками, або комами.

Варіант-7
Написати програму, яка перевіряє чи стоїть перед “що” кома.

Варіант-8
Написати програму, яка перевіряє чи поставили в кінці речення, що вводиться крапка.

Варіант-9
Скласти програма, яка виводить слово ззаду на перед.

Варіант-10
Дана послідовність слів. Перевірити чи є в ній задане слово.

Варіант-11
Задати речення. Програма повинна виводити на екран всі символи, що зустрічаються до першого знака “-”. Якщо його немає, то виводиться повідомлення.

Варіант-12
Вивести слово задом наперед.

Варіант-13
У заданому реченні знайти найдовше (найменше) слово.

Варіант-14
Скласти програму, яка із слова “інтеграл” утворює слово “гантелі”, “тигр”.



Варіант-15
Знайти найменше із слів, що записані в реченні.

Варіант-16
Написати програму, яка по назві дня неділі визначає номер цього дня 1...,2,...,7.

Варіант-17
Дана послідовність слів підрахувати скільки слів закінчуються на “А”.

Варіант-18
Скласти програму, яка підраховує скільки раз в послідовність слів зустрічається буквосполучення “сок”.

Варіант-19
Написати програму, яка виводить на екран коди всіх букв.

Варіант-20
Скласти програму, яка перевіряє чи поставили вкінці речення “крапку”.

Варіант-21
Програма підраховує число тих слів в, яких на другій позиції стоїть буква “А”.

Варіант-22
Скласти програму, яка виводить на екран всі символи після знаків “-“.

Варіант-23
Написати програму, яка визначає, чи являється введене слово “перевертишем” (напр. “ПОТОП”, “КАЗАК”).

Варіант-25
Скласти програму, яка вилучає із заданого слова всі букви “А”.

В бутылке,стакане,кувшинки банке находятся молоко,лимонад,квас и вода. Известно,что вода и молоко не в бутылке,сосуд с лимонадом стоит между кувшином и

сосудом с квасом,в банке не лимонад и не вода,стакан стоит между банкой и сосудом с молоком.В каком сосуде находится каждая из жидкостей?



Вы находитесь на странице вопроса "У басейн наливається вода з N труб. Про кожну трубу відомо: скільки літрів води в хвилину наливається з труби в басейн, скільки хвилин була відкрита", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.