Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Даны четыре различных целых числа. Найти сумму тех чисел, которые больше 5.

5-9 класс

написать программу в Packalabc.net

Dasha1004 29 окт. 2013 г., 0:52:00 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Inovavilova13v
29 окт. 2013 г., 2:39:21 (10 лет назад)

program fofgogjoj;
var
a,b,c,d,s,i:integer;
begin
s:=0;
Writeln('Введите первое число');
Readln(a);
Writeln('Введите второе число');
Readln(b);
Writeln('Введите третье число');
Readln(c);
Writeln('Введите четвертое число');
Readln(d);
if a>5 then
s:=s+a;
if b>5 then
s:=s+b;
if c>5 then
s:=s+c;
if d>5 then
s:=s+d;
Writeln('Сумма чисел больших 5 равна:', s);
end.

Ответить

Читайте также

Ребятки!!!!ПОмогите пожалуйста очень срочно!!!! Дан файл f компоненты которого действительные числа.Найти сумму компонентов

файла.Результат поместить в файл g.

дан файл f компоненты которого являются целыми числамию Найти наибольший и наименьший из компонентов файла.результат поместить в файл g

ДАн файл f компоненты которого являются целыми числами найти количество чётных чисел среди компонентов.результат поместить в файл g

Дан файл F компоненты которого являяются целыми числами.записать в файл g все чётных числа файла f

Дан файл F компоненты которого являяются целыми числами переписать компоненты файла f в файл g,так чтобы в файле сначала шли отрицательные а потом положительные числа.

Ввести целое число и найти сумму его цифр.

Пример:
Введите целое число:
1234
Сумма цифр числа 1234 равна 10.

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

1.С клавиатуры вводится 3 числа. Найти сумму только из положительных чисел.

(Тема:Программирование ветвлящихся и цепленных алгоритмов)
2.Дано двухзначное число,найти сумму и произведение его чисел.
(2-ая задача решается с div и mod)
(Тема:Программирование ветвлящихся и цепленных алгоритмов )

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни



Вы находитесь на странице вопроса "Даны четыре различных целых числа. Найти сумму тех чисел, которые больше 5.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.