Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

пожалуйста помогите подскажите как делать такое задание в delphi

10-11 класс

Нужно СЕГОДНЯ итак надо по номеру дня недели определить чем вы занимаетесь в свободное время.Можно написать любые занятия.
3 разные виды занятия.
Описать когда свободное время ,тоесть действия не определены.

ната23072002 01 янв. 2014 г., 8:37:33 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
башнефть
01 янв. 2014 г., 11:29:42 (10 лет назад)

var  n: integer;
begin 
 write('Введите № дня недели -> '); 
 readln(n);
  case n of   
 1: write('Занятие1');   
 2: write('Занятие2'); 
  3: write('Занятие3');   
 4: write('Занятие4'); 
   5: write('Занятие5');   
 6: write('Занятие6'); 
  7: write('Занятие7');
  end; 
case n of   
 1..5: writeln(' (рабочий)'); 
   6..7: writeln(' (выходной)');
  end; 
 readln;
end.

+ 0 -
Aleksgold
01 янв. 2014 г., 13:10:40 (10 лет назад)

Оператор выбора CASE?

+ 0 -
Romik2014
01 янв. 2014 г., 15:58:26 (10 лет назад)

да

+ 0 -
Prostodanil201
01 янв. 2014 г., 18:21:54 (10 лет назад)

посмотри по примеру, сейчас напишу. Примерно так или в каждый день еще по три занятия нужно?

Ответить

Другие вопросы из категории

Решите головоломку.Если в слове А его вторую половину, буквы которой образуют слово В, заменить на слово С, то получится слово Д. Причем: А - фрагмент

оперативной памяти размером в 16 байтов; В – конечное число точек на плоскости, соединённых отрезками кривых линий; С – единица измерения расстояния; Д – аргумент или результат процедуры.В ответе запишите найденные слова: сначала А, затем, В, С и Д, через один пробел, без знаков препинания.

1. обоснуйте утверждение "при удалении приложений возможна утрата общих ресурсов"

2.к каким последствия приводит частая установка и удаление программ

256 перевести в 2 байта

Читайте также

Помогите решить, и как вообще такое задание делать? Объясните:) Буду благодарна!!!


Для каж­до­го из пе­ре­чис­лен­ных ниже де­ся­тич­ных чисел по­стро­и­ли дво­ич­ную за­пись. Ука­жи­те число, дво­ич­ная за­пись ко­то­ро­го со­дер­жит наи­боль­шее ко­ли­че­ство зна­ча­щих нулей.

Объясните по подробнее как решать такие задания 1)Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1 2) 2 3) 3 4) 4

2)Для какого имени истинно высказывание:

¬ (Первая буква имени гласная → Четвертая буква имени согласная)?

1) ЕЛЕНА 2) ВАДИМ 3) АНТОН 4) ФЕДОР

Задача: Напишите функцию revpositn, которая получает два параметра str1 и str2 типа string и возвращает позицию начала первого появления str1 текста,

содержащего литеры str2 в обратном порядке. Например revpositn('внешность','сон') должно возвратить 5, потому что строка 'нос' (перевернутое сон) содержится в слове 'внешность' начиная с 5-й позиции. Заметим также, что revpositn('внешность', 'нос') дает 0.(пожалуйста обьясните подробно как делать задачу)

Срочно

Формулы пожалуйста что и как делать



Вы находитесь на странице вопроса "пожалуйста помогите подскажите как делать такое задание в delphi", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.