Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Задача выполняется в Паскале! Даны два целых числа A и B (A < B). Найти сумму всех целых чисел от A до B включительно. Помогите

5-9 класс

плииз.

Eiena75 18 авг. 2013 г., 18:36:02 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Deuneksia
18 авг. 2013 г., 19:40:00 (10 лет назад)

VAR A,B,S:INTEGER;
BEGIN
READ(A,B);
FOR I:=A TO B DO
S:=S+I;
WRITE(S);
END.

Ответить

Другие вопросы из категории

технологии распознания используемая в программе FineReader, базируется на следующих принципах:

целостность,
целенаправленности ,
адаптивности,
все варианты ответов верны

Повстречались три компьютерных дел мастера: программист Белов, web-дизайнер Чернов и системный администратор Рыжий. "Правда удивительно, то что один из

нас имеет черные, второй белые, а третий рыжие волосы, но ни у одного цвет волос не совпадает с фамилией", - сказал черноволосый. Бывает же такое...", - сказал программист Белов. А Какой цвет волос у системного администратора?

помогите решить задание, зарание спосибо

1. КЛАВИША ПОЗВАЛЯЮШИЯ ЛИСТАТЬ ДОКУМЕНТ ВНИЗ
2. КЛАВИША ПОЗВАЛЯЮШИЯ ЛИСТАТЬ ДОКУМЕНТ ВЕРХ
3. КЛАВИША КОТОРАЯ АВТОМОТИЧЕСКИ УДАЛЯЕТ СИМВОЛ СПРАВА ОТ КУРСОРА ПРИ ВОДЕ ДРУГОГО СИМВОЛА С КЛАВИАТУРЫ

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

For4. Дано вещественное число — цена 1 кг конфет. Вывести стоимость 1, 2, …, 10 кг конфет. For7. Даны два целых числа A и

B (A < B). Найти сумму всех целых чисел от A до B включительно.

Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B.

Формат входных данных
Первая строка входного файла содержит два целых числа A и B (1 <= A, B <= 10^9).
Формат выходных данных
Выведите ответ к задаче.

Можно на языке java: дан массив размера N. Вывести его элементы в обратном порядке. И еще одна: даны два целых числа А и В(А<В). Вывести в порядке возра

ствния все целые числа расположенные между ними(включая сами числа)а так же кол-во N этих чисел, заранее благодарю

Даны два целых числа A и B (A < B). Вывести в порядке убывания все

целые числа, расположенные между A и B (не включая числа A и B), а
также количество N этих чисел.



Вы находитесь на странице вопроса "Задача выполняется в Паскале! Даны два целых числа A и B (A &lt; B). Найти сумму всех целых чисел от A до B включительно. Помогите", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.