Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

пожалуйста, очень надо с клавиатуры вводят строку. Составьте программу которая подсчитывает количество прописных букв

10-11 класс

Dimi2310 29 сент. 2013 г., 22:04:15 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Amazonka87
29 сент. 2013 г., 23:07:59 (10 лет назад)

var

i,j,k:integer;

s,p:string;

begin

p:='ABCDEFGHIJKLMNOPQRSTUVWXYZАБВГДЕЁЖЗИЙКЛМНОПРСТУФХЦЧШЩЪЫЬЭЮЯ';

readln(s);

k:=0;

for i:=1 to length(s) do

for j:=1 to length(p) do

if s[i]=p[j] then k:=k+1;

writeln(k);

end.

Ответить

Другие вопросы из категории

Помогите, пожалуйста. Паскаль ABC

Задайте массив из 10 элементов с помощью датчика случайных чисел. Найдите разность наибольшего и наименьшего элементов. Выведите на экран полученный массив и полученную разность.

Для передачи секретного сообщения используется код состоящий из заглавных латинских букв и цифр. При этом все символы кодируются одним и тем же

количеством бит. Определите информационный объём сообщения длинной в 180 символов.

Читайте также

с клавиатуры вводят слово.Составить программу ,которая: а)определяет количество символов в нём б)проверяет,не совпадают ли первая и

последняя буквы слова

в)выводт на экран первый,второй и последний символы

г)определяет,чётно или нечётно количество символов в нём

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.



Вы находитесь на странице вопроса "пожалуйста, очень надо с клавиатуры вводят строку. Составьте программу которая подсчитывает количество прописных букв", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.