Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

срочно!!!Написать программу в паскале ,которая вычисляет сумму ряда от 1 до N

10-11 класс

Zenit11 19 мая 2014 г., 23:10:50 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
12527035
20 мая 2014 г., 0:59:09 (9 лет назад)

var i,n,sum:integer;
begin
  sum:=0;
  write ('N = ');
  readln (n);
  for i:=1 to n do sum:=sum+i;
  writeln ('Summa; ',sum);
end.

Ответить

Другие вопросы из категории

Определите значение переменной c после

выполнения следующего фрагмента программы, в котором a, b и c –
переменные вещественного (действительного) типа.

СРОЧНО!!!!

почему выражение "все есть число" считается числом даже 0?

Читайте также

Написать Программу в паскале которая посчитала бы 5^123 (это цикл как бы должен быть)

http://primat.org/index/0-128 вот сайт что бы написать программу.

Пожалуста!!!!!!!!!!!!!!!!!!!!!!ОЧ срочно!!!!!! Написать программу на паскале, которая вводит

массив из N целых чисел и выводит на экран номера отрицательных элементов и сами эти элементы. Протестировать программу для следующих массивов:

а) 3 5 -2 0 -6 -8 1

б) -1 -2 -3 0 -1 2 3

массивы должны вводися вручную а не рандомно.

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу



Вы находитесь на странице вопроса "срочно!!!Написать программу в паскале ,которая вычисляет сумму ряда от 1 до N", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.