Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Pascal

10-11 класс

Найти сумму всех двухзначных чисел, которые кратны трём.

Guzzal456 03 мая 2013 г., 19:42:15 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
димон1998
03 мая 2013 г., 21:32:41 (10 лет назад)

uses crt;
var i,sum:integer;
begin
     sum:=0;
     for i:=10 to 99 do
         if i mod 3=0 then sum:=sum+i;
     writeln(sum);
end.

+ 0 -
Oksi007
03 мая 2013 г., 22:57:57 (10 лет назад)

uses crt;
var ,c,k:integer;
begin c:=0;
for k:=10 to 99 do
if (k mod 3=0) then c:=c+k;
write(c);
end.

+ 0 -
ЛЕНКАПРИЛЕНКА
04 мая 2013 г., 0:01:10 (10 лет назад)

вводить массив?

+ 0 -
Christinaa8458
04 мая 2013 г., 0:36:17 (10 лет назад)

Всех до какого или до бесконечности

+ 0 -
илья44цу
04 мая 2013 г., 2:02:37 (10 лет назад)

У нас бесконечно много двузначных цифр? :)

+ 0 -
Adreanna
04 мая 2013 г., 2:46:01 (10 лет назад)

Ахах дауж это я ожёг

+ 0 -
витя121314151
04 мая 2013 г., 3:26:18 (10 лет назад)

ахах я тож не внимательно прочитал)

Ответить

Другие вопросы из категории

Как сделать так чтобы выводилось число которое ввёл пользователь

вот программа:

язык программирования: паскаль

добрый вечер )) Помогите пожалуйста решит данную задачу)) Задача на множества: Дана строка из букв латинского

алфавита, цифр, русских букв и знаков препинания. Вырезать из строки цифры и
записать их а отдельную строку в том же порядке, в каком они были расположены в
исходной. Вывести на печать содержимое полученных строк.

Входные данные: исходная строка

Vv1, 32qq1/4b5b45!

СОСТАВЬТЕ ПОЖАЛУЙСТА АЛГОРИТМ!!в некотором году на участке 100 гектар средняя урожайность составляла 20ц.. после этого площадь увеличивается на

5%, а урожайность на 2%. Определите в каком году площадь участка станет больше 120 гектар

Читайте также

Напишите на языках Pascal и C++ программу, которая генерирует 2 случайных вещественных числа и вычисляет их сумму, разность, произведение и

частное. Напишите на языках Pascal и C++ программу, моделирующую выбор одной из костей домино ( в наборе 28 костей домино, каждая состоит из двух половин, на каждой половине – от 0 до 6 очков). С помощью этой программы ответьте на вопрос: какова вероятность того, что выпадет кость с числом очков, кратным 3

В языке Pascal есть функция Pandom (a), которая служит для получения случайного ряда чисел из интервала (0;а). Вопрос: придумать, как можно при помощи

формул языка Pascal сделать так, чтобы случайные числа выпадали в интервале (a;b)

Скажите по конкретнее, что нужно знать чтобы научиться программировать в Pascal - что именно нужно изучить...

У нас на первом курсе тема Pascal, а я гляжу на него как баран на новые ворота...
Я отстал сильно на 2 недели и ни могу ни как понять его... Скажите пожалуйста по конкретнее с чего начать, что именно нужно изучить или выучить, понять, чтобы знать как составлять на нём программы ?

ЗАДАЧА ДЛЯ PASCAL ABC: В группе 30 учеников. За выполненный тест они могут

получить от 5 до 15 баллов (Сгенерить случайные числа

Помогите, пожалуйста, решить задачу:

Дан вектор из 25 элементов. Найти минимальное значение. Записать на языке Pascal и построить алгоритм.



Вы находитесь на странице вопроса "Pascal", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.