Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написать программу (на Pascal'e):1)используя цикл For (для ввода чисел) вычислить сумму семи произвольных чисел, введённых с клавиатуры.

5-9 класс

Linfalina 08 янв. 2014 г., 1:53:38 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lidia7
08 янв. 2014 г., 2:35:39 (10 лет назад)

program gt;
var i:integer;
s,a:real;
begin
writeln('задавайте 7 чисел каждый в новой строке');
for i:=1 to 7 do
begin
readln(a);
s:=s+a;
end;
writeln(s);
end.

Ответить

Другие вопросы из категории

Читайте также

Помогите написать программу на Паскале.

Напишите программу, которая в последовательности целых чисел
вычисляет сумму всех чисел, которые кратны 6 или 11. Программа получает на вход
целые числа, количество введённых чисел неизвестно, последовательность чисел
заканчивается числом 0 (0 – признак окончания ввода, не входит
в последовательность).

Количество чисел не превышает 1000. Введённые числа по
модулю не превышают 30 000.

Программа должна вывести одно число: сумму всех чисел,
которые кратны 6 или 11.






Написать программу Turpo pascal помогите пожалуйста что сможете!!! Вывести на экран 6 раз свое имя. Составить блок-схему и написать программу

вычисления суммы чисел от 6 до 10. Написать программу вычисления n! (факториал числа n), где n- целое неотрицательное число.

Определение факториала:

0!=1, 1!=1, 2!=1*2, 3!=1*2*3, ……,n!=1*2*3*…*(n-1)*n.

Другими словами n!- это произведение n натуральных чисел.

Написать программу на языке программирования Pascal.

Перевод дюймов в сантиметры (1дюйм=2,54см). Нужно, чтобы при запуске программы на экране выходило в два столбика дюймы и сколько это будет сантиметров. До 20 чисел. Через оператор While.



Вы находитесь на странице вопроса "Написать программу (на Pascal'e):1)используя цикл For (для ввода чисел) вычислить сумму семи произвольных чисел, введённых с клавиатуры.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.