Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Составьте алгоритм решения для следующей задачи.Точка плоскости задана своими координатами (х, у). Определите, принадлежит ли она окружности радиуса

5-9 класс

R с центром в точке (100, 100).

Vitusik226 21 февр. 2014 г., 2:36:03 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Таїсик
21 февр. 2014 г., 4:08:52 (10 лет назад)

var x,y,r:integer;
begin
read(x,y,r);
if sqrt(sqr(100-x)+sqr(100-y))<>r then writeln('No')
else writeln('Yes');
end.

Ответить

Другие вопросы из категории

1)Два тела,брошенные с поверхности земли вертикально вверх,достигли высот 10 м и 20 м и упали на землю.Пути,пройденные телами отличаються на

а)5м,б)20м,в)10м,г)30м!!!

2)За 6 минут равномерного движения мотоциклист проехал 3.6 км.Скорость

мотоцикла равна А)0,6 м\с,Б)10 м\с,В) 15 м\с,Г) 600 м\с!!!

3)Во время подьема в гору скорость велосипеда,двигающегося прямолинейно и равноускоренно,изменилась за 8с от 18 км\ч до 10.8 км\ч.При этом ускорение велосипедиста было равно

) -0.25 м\с.Б) 0.25м\с.В)-0.9м\с.Г)0.9м\с!!!

4)Аварийное торможение автомобиля происходилло в течении 4 с.Определите,каким был тормозной путь,если начальная скорость автомобиля 90 км/ч.А)22.5 м Б)45 м В)50 м Г)360 м!!!

5)Пловец плывет по течнию реки.Определите скорость плавца относительно берега,если скорость плавца относительна воды 0.4 м/c,а скорость течения реки 0.3 м/с.А) 0.5 м\с Б) 0.1 м\с В)0.5 м\с Г) 0.7 м\с!!!

Ребята помоги пожалуйсто срочно надо)))!!!!!!!!!)))

ПОМОГИТЕ ПЛИЗЗЗ:33

Придумайте 5 загадок по Информатике
6 класс ._.
Заранее Спасибки:**

Для кодирования некоторой последовательности, состоящей из букв А, Б, В, Г и Д, решили использовать неравномерный троичный код, позволяющий

однозначно декодировать троичную последовательность, появляющуюся на приёмной стороне канала связи. Для букв А, Б, В и Г использовали такие кодовые слова: А–11, Б–12, В–21, Г–22. Укажите, каким кодовым словом может быть закодирована буква Д. Код должен удовлетворять свойству однозначного декодирования. Если можно использовать более одного кодового слова, укажите кратчайшее из них.

Читайте также

1.Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно.

2.Составить блок - схему кипячения чайника.

3.Составить алгоритм сбора яблок в саду.Ваша задача сводится к тому,что необходимо собрать ведро яблок с земли.

4.Составьте алгоритм на формальном языке и блок - схему для решения следущего примера : y=5x+6,если х=3

1)Составить алгоритм для решения задачи: Вычислить угол между двумя векторами, если эти векторы заданы своими координатами.2)Составить

алгоритм для решения задачи: Найти действительные корни квадратного уравнения вида ax^2+bx+c=0.

Программа выполняется в Паскале! Составьте программу для решения следующей задачи:Дядюшка подарил своему племяннику на первый день

рождения 1 доллар. В каждый следующий день рождения он удваивал свой подарок и прибавлял к нему столько долларов, сколько лет исполнилось его племяннику. Определите, к какому дню рождения сумма превысит 100 долларов? Помогите плииз.

Составьте алгоритм решения следующей задачи. Как переправиться на другой берег реки трем рыцарям и оруженосцам, если имеется двухместная лодка и известно,

что оруженосец не плывет и не остается на берегу с чужими рыцарями без товарищей?
b)У исполнителя Вычислитель две команды:
1. x+n
Это означает, что если точка имеет координаты (x,y), то новая координата по x становится равной x+n. Координата по y при этом становится равной y+2n-10.
2. y+m
Это означает, что если точка имеет координаты (x,y), то новая координата по y становится равной y+m. Координата по x при этом становится равной x+40-m. Команды разделяются запятыми. Например, программа x+1, y+1 переводит точку с координатами (100,100) в точку с координатами (140,93). Известно, что программа x+25, y+32 перевела некоторую точку в точку (67, 76). Найти координаты начальной точки.



Вы находитесь на странице вопроса "Составьте алгоритм решения для следующей задачи.Точка плоскости задана своими координатами (х, у). Определите, принадлежит ли она окружности радиуса", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.