Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Вычислить значение функции: x^2+5, при x>3

10-11 класс

x-8, при x<=3

Шламова 05 июля 2014 г., 20:05:17 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Maria172413
05 июля 2014 г., 21:21:00 (9 лет назад)

Программа на Паскале
Program BiFi;
Var x:real;
Begin
readln(x);
if x>3 then writeln(x*x+5);
else writeln(x-8);
readln;
end.

Ответить

Читайте также

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу

1. написать программу, вычисляющую значение функции y=x-24

2. написать программу, вычисляющую значение функции (y=f(x))
y=x-2, если x>0,
y=0, если x=0,
y=x*x, если x<0

Задание: разработать программу вычисления выходного значения функ-ции y=f(x1,x2,x3,x4). Тип входных и выходных данных, вид функции заданы в табл. 2.

Выходное значение и входные должны отображаться на экране в виде: X1= X2= X3= X4= Y=

Разработать функцию, которая автоматически заполняет массив из 10 наборов входных данных. Массив затем подвергается обработке, т.е. в цикле вычисляются значения функции и выводятся на экран в виде: Y1= Y2= Y3= Y4= , и т.д.

тип входных данных: целое тип выходных данных: целое, функция: x1*sin(x2) + x3*sin(x4)



Вы находитесь на странице вопроса "Вычислить значение функции: x^2+5, при x&gt;3", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.