Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Для кодирования букв O, P, S, T использовали двухразрядные последовательные двоичные числа (от 1000 до 1011 соответственно). Закодируйте этим кодом

10-11 класс

последовательность символов STOP. результат запишите шестнадцатеричным кодом

Dasha45cat 03 сент. 2014 г., 7:17:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tarasenkodimchi
03 сент. 2014 г., 7:48:33 (9 лет назад)

1000 - O

1001 - P

1010 - S

1011 - T

тогда слово STOP будет записываться так 1010  1011  1000  1001

переводим в шестнацатиричный код и получаем А  В  8  9

Ответить

Другие вопросы из категории

плиз помогите как сделать!?
Здравствуйте , задача 6.2 не работает , можете помочь , и желательно с объяснением . =) Я попробовал в Pascal ABC запустить , и она выдаёт пустое

окно .
function len(s: integer): byte;
var i, l: byte;
begin l := s;
while (l > 0) do
begin
l := l div 10;
inc(i);
end;
len := i;
end;
var i: integer;
begin i := 3;
repeat
i := i * 3;
until (len(i) = 6);
writeln(i);
end.

Вычислить значение функции: x^2+5, при x>3

x-8, при x<=3

В электронной таблице значение формулы =СРЗНАЧ(B5:E5) равно 100.

Чему равно значение формулы =СУММ(B5:F5), если значение ячейки F5 равно 10?

Читайте также

Для кодирования букв А,Б,В,Г используются четырехразрядные последовательные двоичные числа от 1000 до 1011 соответственно. Таким способом закодировать

последовательность символов БГАВ и записать результат в восьмеричном коде.

Очень прошу, распишите решение.

Для кодирования букв А, Б, В, Г решили использовать двухразрядные последовательные двоичные числа (от 00 до 11, соответственно). Если таким

способом закодировать последовательность символов ГБАВ и записать результат в шестнадцатеричной системе счисления, то получится:

Для кодирования букв Л, М, Н, О решили использовать двухразрядные последовательные двоичные числа (от 00 до 11 соответственно). Если таким

способом закодировать последовательность символов ЛОМ и записать результат шестнадцатеричным кодом, то что получится?

для кодирования букв а, б, в, г решили использовать двухразрядные последовательные двоичные числа (от 00 до 11 соответственно). Если таким способом

закодировать последовательность символов гбав и записать результат шестнадцатеричным кодом, что выйдет?

Для кодирования букв А, Б, В, Г решили использовать двухразрядные последовательные двоичные числа (от 00 до 11, соответственно). Если таким способом

закодировать последовательность символов ГАВБ и записать результат в десятичной системе счисления, то получится



Вы находитесь на странице вопроса "Для кодирования букв O, P, S, T использовали двухразрядные последовательные двоичные числа (от 1000 до 1011 соответственно). Закодируйте этим кодом", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.