Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 971 ответов!

Помогите плиз, сделать эти две задачки на языке Паскаль! 1) Решите биквадратное уравнение ax4 + bx2 + c =

10-11 класс

0.

Mirsmifir 08 июля 2014 г., 7:28:47 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Samsung06051
08 июля 2014 г., 8:08:49 (9 лет назад)

Решаем относительно a:
a=(-6*x2-c)/x4=-6*x2/x4-c/x4.

+ 0 -
Yariktrop
08 июля 2014 г., 8:38:50 (9 лет назад)

Решаем относительно a:
a=(-6*x2-c)/x4=-6*x2/x4-c/x4

Ответить

Читайте также

3. Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы вычисления а) y=x¹° б)y=x¹⁵ или а) y=x^10

б)y=x^15

Постараться использовать минимальное количество дополнительных переменных.

4. Запишите на языке Паскаль программу циклического обмена значениями трёх переменных a,b,c. Схема циклического обмена: a ← b ← c. Например, если до обмена было: a=1, b=2, c=3, то после обмена должно стать: a=2, b=3, c=1.

1)Вычислить значения функции y=4*x^3-2*x^2+5 для x, изменяющегося от -3 до 1 с шагом 0,1 на языке ПАСКАЛЬ!!СРОЧНОО ЗАВТРА ЭКЗАМЕН РЕБЯЯТКИ!

2)Найти количество всех нечетных чисел на интервале от 11 до 20
3)Найти сумму целых положительных четных чисел на интервале от 1 до 100
4)Найти сумму ряда,общий член которого равен А(х)=1/(3*N-2)*(3*N+1)
5)Дано произвольное число n≤100.Определить количество цифр в числе
ОЧЕНЬ НУЖНО!!НА ЯЗЫКЕ ПАСКАЛЬ!ВЫРУЧАЙТЕ!

Напишите на языках Pascal и C++ программу, которая генерирует 2 случайных вещественных числа и вычисляет их сумму, разность, произведение и

частное. Напишите на языках Pascal и C++ программу, моделирующую выбор одной из костей домино ( в наборе 28 костей домино, каждая состоит из двух половин, на каждой половине – от 0 до 6 очков). С помощью этой программы ответьте на вопрос: какова вероятность того, что выпадет кость с числом очков, кратным 3

Составить программу на языке Паскаль.Определите, кратно ли трем значение целочисленной переменной X. Если это имеет место, то выведите на печать

значение Х с соответствующим сообщением, если нет, то выведите на печать "нет".
Помогите, пожалуйста, очень нужно)

Приветик, написала программу, помогите плиз сделать форматированный вывод, так чтобы все значения X были напсаныв первой строчке,значения sin во

второй, а tg на третьей строчки

program h;

var f:text;

x,y,z:real;

begin

assign (f,'c:\ty.txt');

reset (f);

rewrite(f);

x:=0;

while x<=3 do

begin

x:=x+0.1;

y:=sin(x);

z:=sin(x)/cos(x);

write(f,' x= ',x:4:2,' ');

write(f,'sin ',y:7:5, ' ');

write(f,'tg ',z:5:3,' ');

end;

close(f);

end.



Вы находитесь на странице вопроса "Помогите плиз, сделать эти две задачки на языке Паскаль! 1) Решите биквадратное уравнение ax4 + bx2 + c =", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.