Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Дана строка. Указать те слова, которые содержат хотя бы одну букву k. Помогите составить программу в C#

10-11 класс

Kaimakova 11 мая 2015 г., 12:42:04 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
VLAR
11 мая 2015 г., 14:10:48 (8 лет назад)

        static void Main()
        {
            foreach (string s in Console.ReadLine().Split(' '))
                if (s.IndexOf('k') > -1)
                    Console.Write(s + ' ');
            Console.ReadLine();
        }

Ответить

Другие вопросы из категории

Для хранения растрового изображения размером 512 × 768 пикселей отвели 1,125 Мбайта памяти. Каково максимально возможное

число цветов в палитре изображения?

2. Результаты экзамена по информатике 32 студентов записали в файл, с использованием минимально возможного количества бит, одинакового для каждой оценки. Каков получился информационный объем файла в байтах, если максимальная полученная оценка была 5, а минимальная 2.

составить программу

чтобы удалить все гласные из строки , помогите пожалуйста,очень срочно нужно!!!!!!

Дана матрица А(п, п).

Составить блок-схему нахождения суммы
элементов, принадлежа­щих вспомогательной
диагонали матрицы.

С дано пожалуйста.

Для записи сообщения использовался 64-х символьный алфавит.каждая страница содержит 30 строк.все сообщение содержит 8775 байтов информации и занимает 6
страниц.сколько символов в строке?

Читайте также

Запись

некоторого натурального числа X в шестнадцатеричной системе счисления имеет
ровно три значащих разряда. Это число увеличили в два раза, и оказалось, что
запись получившегося числа Y в шестнадцатеричной системе также имеет ровно три
значащих разряда, причем сумма цифр шестнадцатеричной записи исходного числа X
равна сумме цифр шестнадцатеричной записи полученного числа Y. Сколько
существует таких чисел X, которые удовлетворяют указанным условиям и при этом
содержат хотя бы одну цифру 2 в своей шестнадцатеричной записи? В ответе
укажите целое число.
Нужно составить программу, которая автоматически переберет все числа от 100 до FFF

Написать программу в паскале: Даны целое n>0 и последовательность из n вещественных чисел, среди которых есть хотя бы одно отрицательное число. Найти

величину наибольшего среди отрицательных чисел этой последовательности.

Составить программы: 1.Дана строка символов, среди которых есть двоеточие. Определить, сколько символов следуют за двоеточием.

2.Дана строка символов, среди которых есть одна открывающаяся и одна закрывающаяся скобка. Подсчитать, сколько слов расположено внутри этих скобок.

3.Дана строка. Удалить из нее все запятые и подсчитать, сколько получилось удаленных символов.

Помогите, пожалуйста!



Вы находитесь на странице вопроса "Дана строка. Указать те слова, которые содержат хотя бы одну букву k. Помогите составить программу в C#", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.